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EXECUTIVE SUMMARY
Usability tests of QSuite Manistee were conducted over two weeks period by the TRIARQ Usability
Team, Julie Lundberg, Sankaralingam Lakshmanaraj and Chandra King
The purpose was to test and validate the usability of the EHR under Test, for the product with
Name: QSuite and Version: Manistee.
10 participants including, 2 healthcare providers and 8 managers/administrators, matching the
target demographic criteria served as participants and used QSuite in simulated manner.
The study collected performance data on 43 tasks, in the following 12 areas required of an
ambulatory EHR for 2015 ONC certification and prioritized according to risk.
§ 170.315 (a)(1) Computerized Provider Order Entry (CPOE) – medications
§ 170.315 (a)(2) CPOE – laboratory
§ 170.315 (a)(3) CPOE – diagnostic imaging
§ 170.315 (a)(4) Drug-drug, Drug-allergy Interaction Checks for CPOE
§ 170.315 (a)(5) Demographics
§ 170.315 (a)(6) Problem List
§ 170.315 (a)(7) Medication List
§ 170.315 (a)(8) Medication Allergy List
§ 170.315 (a)(9) Clinical Decision Support
§ 170.315 (a) (14) Implantable Device List
§ 170.315 (b)(2) Clinical Information Reconciliation and Incorporation
§ 170.315 (b)(3) Electronic Prescribing
During the hour one-on-one usability test, each participant was met over an online conference
using the web meeting application, GoToMeeting. They were asked for their verbal consent to
record the meeting session; they were instructed that they could withdraw at any time.
Participants all had prior experience with QSuite [Mean: 4.7 years].
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During the testing, the data logger timed each task and recorded user performance.
The administrator did not give the participant assistance on how to complete the task.
Participant computer screens and audio were recorded for subsequent analysis using the web
conference recording function.
The following types of data were collected for each participant:
•

Number of tasks successfully completed within the allotted time without assistance

•

Time to complete the tasks

•

Number and types of errors

•

Path deviations

•

Participant’s verbalizations

•

Participant’s satisfaction ratings of the system

All participant data was de-identified and no correspondence was made from the identity of the
participant to the data collected. Following the conclusion of the testing, participants were asked
to complete a post-test questionnaire.
No participant was given compensation.
Various recommended metrics, in accordance with the examples set forth in the NIST Guide 7741
to the Processes Approach for Improving the Usability of Electronic Health Records, were used to
evaluate the usability of the QSuite. Please refer https://www.nist.gov/publications/nistir-7741nist-guide-processes-approach-improving-usability-electronic-health-records for citation and for
document. Following is a summary of the performance and rating data collected on the QSuite.
Quantitative Results
Effectiveness -> Success:
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28 out of the 43 tasks were successfully completed by all participants. The remaining tasks had
at least one participant not complete the task. 1 out of the 43 tasks were completed
successfully by less than 60% of the participants.
These tasks will be reviewed in the detailed findings section.
Efficiency:
13 out of the 43 tasks were completed by all participants following the optimum path. 12 out
of the 43 tasks had less than 20% of the participants following deviated path whereas the rest
1 out of the 14 tasks had half of the participants following deviated path.
These tasks will be reviewed in the detailed findings section.
Satisfaction:
SUS - The results from the System Usability Scale scored the subjective satisfaction with the
system based on performance with these tasks to be normal, with an average of 69.9 and with
individual results ranging from 50 to 100.
Task Ratings - Participants were asked to rate each task as they performed, with 1 meaning ‘Very
Easy’ and 5 meaning ‘Very Difficult’. Mean rating scores from individual tasks ranged from 1 to 3
with a Mean of 1.26 and standard deviation of 0.31.
Major findings
In addition to the performance data, the following qualitative observations were made.
QSuite Manistee generally performed well with live test participants. Individual task rating scores
were good, while overall System Usability Scores were mixed.
Participants were most comfortable with tasks that match their normal work experience. For
unfamiliar tasks, some tasks were performed very well while others were poor.
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When participants were asked “What was your overall impression of the tasks you just
performed?”
"All tasks were pretty easy to use"
"Easy"
"I enjoyed the new features. The tasks are easy and informative."
"I would use most of the tasks performed but some of them are inapplicable to our practice"
"It was usually easy but some areas were difficult to perform as I had not performed them in the
past."
"Informative"
"Helpful, except CDA pt info status felt like a waste of time."
"Some of the new functions were really neat. In our practice specialty, there are just some things
we do not need /use and being exposed to those for the first time were a bit nerve wracking as I
am well versed in using the features I am familiar with."
"Easy to access and complete"
"Very easy to navigate these tasks."
Many tasks covered capabilities in the product that have existed for years. While others were new
to Manistee and were of major interest:
CCDA Import and Reconciliations
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While participants were not always sure what the purpose of this was for initially, participants
were very accurate and efficient with these tasks. All have recommended to make changes to this
screen simple and easy, but team liked the CCDA viewer screen with capability to rearrange the
sections and views.
No Known Information Screens e.g.) “No Known Medications” for a patient
We discovered a usability flaw. The screen that allows users to perform actions on entering in a
single screen, Users felt that it should be there as part of every screen. For e.g.) No Known
Implantable devices can be entered in the same implantable devices screen rather than coming to
another screen to enter this information. Before the product release, this feature was
incorporated across some of No known information.
ePrescriptions - RxChange and CancelRx
Major changes to ePrescription module were made to QSuite Manistee. These were largely
successful; however, some users had felt that ‘Delete’ and ‘Cancel’ should not be given.
Areas for Improvement
Identify Diagnostic and Therapeutic References
Four of the Users accessed MedLine data rather than provider reference material. Then walked
user through correct process to use optimum path.
One of the Users right clicked on problem to start a new exam and realized error and click on info
button.
Although all participants succeeded with this task, the average time for this was 41.7 seconds and
only half of participants hit the optimal path.
CCDA Import and Reconciliations
While participants were not always sure what the purpose of this was for initially, participants
were very accurate and efficient with these tasks. All have recommended to make changes to this
screen simple and easy, but team liked the CCDA viewer screen with capability to rearrange the
sections and views.
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No Known Information Screens e.g.) “No Known Medications” for a patient
We discovered a usability flaw. The screen that allows users to perform actions on entering in a
single screen, Users felt that it should be there as part of every screen. For e.g.) No Known
Implantable devices can be entered in the same implantable devices screen rather than coming to
another screen to enter this information. Before the product release, this feature was
incorporated across some of No known information.
Change a Medication Allergy to Inactive
Two of the Users deleted latex allergy from the list
One of User was unaware of the checkbox to make an allergy inactive and tried double-clicking
and right-clicking on the allergy to mark it inactive.
One of the User entered ‘Inactive’ in the comments of the allergy rather than unchecking the
Active checkbox.
Another User marked PCN as inactive rather than Latex.
Configure Clinical Recommendations by Roles [CDS Interventions]
Two of the Users are unfamiliar with EMR admin and were not sure where to navigate
Adjust the severity level of drug-drug interventions
One of the User needed reminder to click Settings under the Tools drop-down and user updated
DFA field rather than DI Document level.
One of the User initially changed DFA Document level and saved and closed and went back and
updated DO Document Level without needing verbal queues
Change the status of implantable device
One of the User opened up Active device and selected the radio button within the screen rather
than right-click.
One of the User clicked Inactive radio button and when device disappeared user stated the task
was done.
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INTRODUCTION

The EHRUT tested for this study was for the product with Name: QSuite and Version: Manistee.
.
Designed to streamline the recording and organization of medical information to healthcare
providers for a wide variety of ambulatory specialties, QSuite consists of a state of the art, client
server application.
Medical professionals and office team members use QSuite for a wide variety of clinical visit and
practice administrative functions.
The usability testing attempted to represent realistic exercises and conditions.
The purpose of this study was to test and validate the usability of the current user interface, and
provide evidence of usability in QSuite. To this end, measures of effectiveness, efficiency and user
satisfaction were captured during the usability testing.

METHOD

DESCRIPTION OF INTENDED USERS

Intended users of QSuite are doctors, nurses, physician’s assistants, medical assistants, anyone
entering or accessing clinical data at an ambulatory medical practice, anyone responsible for the
training users and anyone responsible for system administration or IT of a medical practice.

PARTICIPANT RECRUITMENT AND SCREENING

Healthcare employees/staff of medical practices that utilize QSuite were targeted for the study.
10 | P a g e
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Participants were invited to enroll in the study via a general message on the TRIARQ support
portal. Volunteers requested to join the study by sending an email to the TRIARQ Usability Team.
TRIARQ Partners, trainers and consultants ever paid by TRIARQ, or anyone directly affiliated with
TRIARQ or TRIARQ’s software development was not allowed to participate.

PARTICIPANTS

A total of 10 participants were selected to test QSuite.
Participants in the test were both providers and administrators.
Volunteers were accepted as participants by the TRIARQ Usability Testing team.
Participants had no direct connection to the development of QSuite or organization producing
QSuite.
All Participants had prior experience using QSuite, averaging 4.7 years.
Accepted participants had a mix of backgrounds and demographic characteristics.
Each participant worked in a separate practice organization.
Each participant had an opportunity to review training materials similar to what will be made
available to actual end users of QSuite Manistee.
10 volunteers enrolled and participated for the study.
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The following is a table of participants by characteristics, including demographics, professional
experience, computing experience. Participant names were replaced with Participant IDs so that

Female

5

Female

6

Male

7

Female

8

Female

9

Female

10

Female

Assistive
Technology Needs

4

gloSuite / QSuite
Experience

Female

Medical Software
Experience

3

Computer
Experience

Female

Professional
Experience

2

Occupation / Role

Male

Education

1

Postgraduate
(MD/PhD)

Doctor / President of
Corporation

25 years

Very Savvy

6 years

6 years

No

Quality Control / Admin
Staff

11 years

Somewhat
Savvy

11
months

11
months

No

Medical Assistant
Administrative
Assistance / Admin
Staff

8 years

Very Savvy

7 years

7 years

No

9 years

Very Savvy

8 years

6 years

No

Practice Manager

15 years

Very Savvy

15 years

7 years

No

Internal Medicine
Doctor

24 years

Very Savvy

3 years

3 years

No

No title / Admin Staff

10 years

Very Savvy

6 years

5 years

No

Office Manager /
Admin Staff

17 years

Very Savvy

5 years

5 years

No

Practice Manager /
Admin Staff

20 years

Very Savvy

20 years

1.5
years

No

Office Director

27 years

Very Savvy

7 years

6 years

No

Age

Gender

Participant ID

an individual’s data cannot be tied back to individual identities.

75 and
older
40 to
59

College
graduate (RN,
BSN)
Other
(Technical
School)
High school
graduate / GED

23 to
39
23 to
39
40 to
59
60 to
74
23 to
39
40 to
59
40 to
59
40 to
59

College
graduate (RN,
BSN)
Postgraduate
(MD/PhD)
High school
graduate / GED
College
graduate (RN,
BSN)
College
graduate (RN,
BSN)
College
graduate (RN,
BSN)

Participants were scheduled for 90 to 100 minutes sessions on separate days. No Participants
were needed any assistive technology.

STUDY DESIGN
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Overall, the objective of this test was to uncover areas where the application performed well –
that is, effectively, efficiently, and with satisfaction – and areas where the application failed to
meet the needs of the participants.
During the usability test, participants interacted with QSuite Manistee. Each participant used the
same hosted system with the same initial conditions. Each participant was provided with the same
written instructions and the instructions were read allowed by the Administrator.
The system was evaluated for effectiveness, efficiency and satisfaction as defined by measures
collected and analyzed for each participant:
• Number of tasks successfully completed within the allotted time without assistance
• Time to complete the tasks
• Number and types of errors
• Path deviations
• Participant’s verbalizations (comments)
• Participant’s satisfaction ratings of the system
The data from this test may serve as a baseline for future tests with an updated version of QSuite
and/or comparison with other EHRs provided the same tasks are used. In short, this testing serves
as both a means to record or benchmark current usability, but also to identify areas where
improvements shall be made.

TASKS

A number of tasks were constructed that would be realistic and representative of the kinds of
activities a user might do with QSuite.
Tasks were chosen for priority of risk [frequency of use, criticality of function, and those that may
be most troublesome for users].
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Tasks were specifically geared to meet the testing objectives for 2015 ONC Certification.
Record a Medication Order as CPOE
Review a Medication Order
Change a Medication Order
Record a Laboratory Order as CPOE
Review a Laboratory Order
Change a Laboratory Order
Record a Radiology/Imaging Order as CPOE
Review a Radiology/Imaging Order
Change a Radiology/Imaging Order
View drug-drug intervention prior to medication CPOE completion
View drug-allergy intervention prior to medication CPOE completion
Adjust the severity level of drug-drug interventions
Record a Medication
Review the Medication List
Discontinue a Medication
Indicate “No Known Medications” for a patient
Record Demographics Data for a Patient with multiple races, ethnicities, Birth Sex, Gender
Identity, sexual orientation
Change Demographics Data for a Patient with some of the items to be unknown or decline to
specify
Record a Problem
Review the Problem List
Change a problem
Delete a Problem
Indicate “No Known Problems” for a patient
Record a Medication Allergy
Review the Medication Allergy List
Change a Medication Allergy to Inactive
Indicate “No Known Allergies” for a patient
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Identify and View Clinical Recommendations [CDS Alerts]
Quick Order from Clinical Recommendation
Satisfy a Clinical Recommendation
Cancel a Clinical Recommendation
Identify Diagnostic and Therapeutic Interventions
Configuration of CDS interventions by User Role
Add an implantable device along with UDI
View Implantable device list
Change the status of implantable device
Delete an implantable device
Indicate “No Known Implantable Devices” for a patient
Transmit Electronic Prescription
Cancel Electronic Prescription
Import a C-CDA
Reconcile Patient’s Medication List with another source [C-CDA]
Reconcile Patient’s Problem List with another source [C-CDA]
Reconcile Patient’s Active medication allergy list with another source [C-CDA]
View outstanding Lab and Radiology Orders across patients

PROCEDURES

Upon arrival, participants were greeted; their identity and demographic characteristics were verified.
Participants were assigned a participant ID.
Each participant gave verbal consent to having the session recorded.
To ensure that the test ran smoothly, two staff members participated in this test, the usability
administrator and the data logger.
The administrator moderated the session including administering instructions and tasks. The
administrator also obtained post-task rating data. A second person served as the data logger and took
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TRIARQ Practice Services

QSuite Manistee

notes on task success, path deviations, number and type of errors, and comments. The data
logger also prepared QSuite ?? prior to each task.
Participants were instructed to perform the tasks (see specific instructions below):
•

As quickly as possible making as few errors and deviations as possible

•

Without assistance; administrators were allowed to give immaterial guidance and
clarification on tasks, but not instructions on use.

•

Without using a think aloud technique.

For each task, the participants were given a written copy of the task. Task timing began once the
administrator finished reading the question. The task time was stopped once the participant
indicated they had successfully completed the task.
Following the session, the administrator gave the participant the post-test questionnaire and
thanked each individual for their participation.
Participants' demographic information, task success rate, time on task, errors, deviations, verbal
responses, and post-test questionnaire were recorded into a copy of the Moderator’s guide,
appendix 2.

TEST LOCATION

Each participant performed their test from their own internet connected computer. A remote
session was used for testing to reduce the time and cost of the testing. Participants could join
from locations all across the country, allowing TRIARQ access to a variety of experienced
participants, with low cost to TRIARQ and high convenience to participants.
The administrator/ data logger made sure the participant successfully joined the internet
conference and the conference application was recording the session. The administrator / Data
logger connected each participant to the remote hosted controlled testing session. The only
participants in the session were the participant, the administrator/ data logger.
16 | P a g e

TRIARQ Practice Services

QSuite Manistee

The administrator / data logger could be heard, but not seen. The only thing visible to them
was the participant’s computer desktop, which was only displaying the remote hosted
controlled session.

TEST ENVIRONMENT

The remote hosted controlled test environment was the same for each participant and simulated
a typical configuration for a normal small-to-medium sized ambulatory medical practice.
The remote hosted controlled test environment was the same hosting configuration and facility as
all the TRIARQ hosted practices.
QSuite was hosted in a virtualized environment utilizing VMWare, and Windows Server 2012 R2 as
the operating system.
The screen behavior and performance resembled what would be experienced at a typical practice.

TEST FORMS AND TOOLS

During the usability test, documents were used, including:
Moderator’s Guide
Post-test Questionnaire
Examples of these documents can be found in Appendices.
The Moderator’s Guide was devised so as to be able to capture required data.
The participant’s interaction with QSuite was captured and recorded digitally via the web
conferencing recording function.
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The administrator /data logger could clearly see all screen activities.

PARTICIPANT INSTRUCTIONS

The administrator reads the following instructions aloud to each participant (see the full
moderator’s guide in Appendix 2):
Thank you for participating in this study. Your input is very important. Our session today will last
about 90 minutes. During that time, you will use an instance of an electronic health record system.
I will ask you to complete a few tasks using this system and answer some questions. You should
complete the tasks as quickly as possible making as few errors as possible. Please try to complete
the tasks on your own following the instructions very closely.
Please note that we are not testing you, we are testing the system, therefore if you have difficulty,
all this means is that something needs to be improved in the system. I will be here in case you
need specific help, but I am not able to instruct you or provide help in how to use the application.
Overall, we are interested in how easy (or how difficult) this system is to use, what in it would be
useful to you, and how we could improve it.
I did not have any involvement in its creation, so please be honest with your opinions. All of the
information that you provide will be kept confidential and your name will not be associated with
your comments at any time. Should you feel it necessary you are able to withdraw at any time
during the testing.
For each task, I will read the description to you and say “Begin.” At that point, please perform the
task and say “Done” once you believe you have successfully completed the task.
I would like to request that you not talk aloud or verbalize while you are doing the tasks. I will ask
you your impressions about the task once you are done.
Participants were then given 43 tasks to complete. Tasks are listed in the moderator’s guide in
Appendix 2.

USABILITY METRICS
18 | P a g e
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According to the NIST Guide 7741 to the Processes Approach for Improving the Usability of
Electronic Health Records, EHRs should support a process that provides a high level of usability for
all users. The goal is for users to interact with the system effectively, efficiently, and with an
acceptable level of satisfaction. To this end, metrics for effectiveness, efficiency and user
satisfaction were captured during the usability testing.
The goals of the test were to assess:
Effectiveness of QSuite by measuring participant success rates
Efficiency of QSuite by measuring the average task time and path deviations
Satisfaction with QSuite by measuring Ease of Use ratings

DATA SCORING

The following table details how tasks were scored, errors evaluated, and the time data analyzed.
Measures
Effectiveness:
Task Success
Effectiveness:
Success / Total

Rationale and Scoring
A task was counted as a “Success” if the participant was able to achieve the correct
outcome, without assistance, within the time allotted on a per task basis.
The total number of successes were calculated for each task and then divided by the total
number of times that task was attempted. The results are provided as a percentage.
If the participant abandoned the task, did not reach the correct answer or performed it
incorrectly, or reached the end of the allotted time before successful completion, the task was
not counted as a “Success.” No task times or Ease of Use ratings were included for these.
The total number of Successes was calculated for each task and then divided by the total
number of times that task was attempted. Not all deviations would be counted as errors.

Efficiency:
Task Time
Efficiency:
% optimal path
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Satisfaction:
Task Rating

Participant’s subjective impression of the ease of use of the application was measured by
administering both a simple post-task question as well as a post-session questionnaire. After
each task, the participant was asked to rate “Overall, this task was:” on a scale of 1 (Very Easy)
to 5 (Very Difficult). These data are averaged across participants.
Common convention is that average ratings for systems judged easy to use should be 2.7 or
below.
To measure participants’ confidence in and likeability of the QSuite overall, the testing team
administered the System Usability Scale (SUS) post-test questionnaire. Questions included,
“I think I would like to use this system frequently,” “I thought the system was easy to use,”
and “I would imagine that most people would learn to use this system very quickly.” See full
System Usability Score questionnaire in Appendix 3.

RESULTS

DATA ANALYSIS AND REPORTING

The results of the usability test were calculated according to the methods specified in the
Usability Metrics section above.
The usability testing results for QSuite are detailed in the table below. The results should be seen
in light of the objectives and goals outlined in Section 3.2 Study Design. The data should yield
actionable results that, if corrected, yield material, positive impact on user performance.
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(a)(5)

3

(a)(8)

4

(a)(7)

5

(a)(1)

6

(a)(4)

7

(a)(1)

8

(a)(1)

9

(a)(7)

10

(b)(3)

11

(b)(3)

12

(a)(8)

13

(a)(8)

14

(a)(4)
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10

Record Medication
Record a Medication
Order as CPOE
View drug-drug
intervention prior to
medication CPOE
Change a Medication
Order
Review the Medication
Order

4

15

5

50

91.2%
(18.3%)
92.7%
(12.2%)
100%
(0%)

8.8%
(18.3%)
7.3%
(12.2%)
0%
(0%)

2

5

4

30

2

5

Discontinue Medication
Transmit (eRx)
Prescriptions

3

10

4

15

4

10

4

15

4

12

4

1

100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
90.7%
(12.3%)
100%
(0%)
70.3%
(26.9%)
100%
(0%)

0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
9.3%
(12.3%)
0%
(0%)
29.7%
(26.9%)
0%
(0%)

Cancel eRx Prescription
Record a Medication
Allergy
Change a Medication
Allergy to Inactive
View drug-allergy
intervention prior to

Effectiveness:
Success

Satisfaction: Ratings
[1 = very Easy, 5=
Very Difficult]

4

Mean (Standard
Deviation)

0%
(0%)

Efficiency: %
Optimal Path

100%
(0%)

# Optimal Path / Total

20

Efficiency:
Task Time (Seconds)

4

Mean Seconds
(Standard Deviation
Seconds)

110

# Success / Total

3

9.7%
(16.2%)

#

Task error %

Task success %

Optimal Time for Tasks (Seconds)

Optimal Number of Steps

Mean %
(Standard Deviation %)

2

Mean %
(Standard Deviation %)

(a)(5)

Tasks

Criteria

Sl. No
1

90.3%
(16.2%)

Record Demographics
Data for a Patient with
multiple races, ethnicities,
Birth Sex, Gender Identity,
sexual orientation
Change Demographics
Data for a Patient with
some of the items to be
unknown or decline to
specify
Indicate No Known
Allergies for a specific
patient

90%

134
(93.46)

70%

1.50
(0.71)

10

100%

30
(18.55)

100%

1.00
(0.00)

9

90%

9

90%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

9

90%

10

100%

6

60%

10

100%

9
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15
(8.90)
23
(17.93)
62
(38.67)
6
(9.45)
56
(36.82)
6
(5.87)
6
(10.42)
23
(16.88)
17
(6.21)
28
(15.48)
18
(8.63)
1
(2.21)

90%
90%
80%
100%
90%
100%
90%
100%
90%
90%
50%
100%

1.00
(0.00)
1.00
(0.00)
1.60
(0.70)
1.22
(0.44)
1.50
(0.97)
1.00
(0.00)
1.00
(0.00)
1.10
(0.32)
1.10
(0.32)
1.20
(0.42)
1.40
(1.26)
1.00
(0.00)
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15

(a)(4)

medication CPOE
completion
Adjust the severity level of
drug-drug interventions

16

(a)(6)

Record a Problem

5

50

17

(a)(6)

Modify a Problem

5

20

18

(a)(6)

4

5

19

(a)(6)

4

8

20

(a)(14)

5

50

21

(a)(14)

6

20

22

(a)(14)

2

10

23

(a)(14)

4

20

24

(a)(2)

View Problem list
Delete a Problem for a
patient
Add an implantable device
along with UDI
877234000447
Change the status of
implantable device
View Implantable device
list
Delete an implantable
device for a patient
Record a Lab Order as
CPOE

4

15

25

(a)(2)

Change a Lab Order

4

1

26

(a)(2)

4

5

27

(a)(3)

5

20

28

(a)(3)

5

10

29

(a)(3)

Review a Lab Order
Record a
Radiology/Imaging Order
as CPOE
Change a
Radiology/Imaging Order
Review the
Radiology/Imaging Order

2

5

30

(b)(2)

Import CCDA

8

60

31

(b)(2)

Reconcile Medications

3

10

32

(b)(2)

3

10

33

(b)(2)

3

5

34

(a)(9)

2

10

35

(a)(9)

5

15

36

(a)(9)

4

14

37

(a)(9)

4

10

38

(a)(9)

Reconcile Problems
Reconcile Active
Medication Allergies
Identify and View Clinical
Recommendations
Quick Order from Clinical
Recommendation
Satisfy a Clinical
Recommendation
Cancel a Clinical
Recommendation
Configure Clinical
Recommendations by

5

50
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4

20

92.3%
(18.7%)
90.7%
(16.2%)
100%
(0%)
100%
(0%)
100%
(0%)

7.7%
(18.7%)
9.3%
(16.2%)
0%
(0%)
0%
(0%)
0%
(0%)

100%
(0%)
90%
(16.8%)
89.7%
(17.9%)
100%
(0%)
100%
(0%)
88.8%
(14.8%)
100%
(0%)

0%
(0%)
10%
(16.8%)
10.3%
(17.9%)
0%
(0%)
0%
(0%)
11.2%
(14.8%)
0%
(0%)

100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
100%
(0%)
60.8%
(26.8%)

0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
0%
(0%)
9.2%
(26.8%)

9

90%

9

90%

10

100%

10

100%

10

100%

10

100%

9

90%

9

90%

10

100%

10

100%

9

90%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

10

100%

8

80%
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30
(20.35)
61
(44.08)
32
(12.55)
11
(16.27)
15
(7.67)
63
(62.33)
23
(11.66)
14
(11.40)
21
(16.03)
16
(7.45)
2
(4.74)
9
(8.79)
27
(18.34)
20
(10.92)
9
(9.23)
72
(17.04)
17
(11.11)
17
(20.12)
10
(9.99)
13
(14.84)
20
(19.98)
21
(22.87)
13
(5.19)
62
(17.52)

70%
80%
80%
90%
100%
80%
80%
90%
80%
90%
60%
100%
80%
60%
100%
80%
100%
90%
100%
90%
100%
80%
100%
80%

1.00
(0.00)
2.00
(1.25)
1.20
(0.63)
1.00
(0.00)
1.00
(0.00)
1.90
(1.20)
1.20
(0.42)
1.30
(0.48)
1.20
(0.63)
1.10
(0.32)
1.40
(1.26)
1.00
(0.00)
1.22
(0.44)
1.10
(0.32)
1.00
(0.00)
1.70
(1.34)
1.80
(1.69)
1.10
(0.32)
1.00
(0.00)
1.11
(0.33)
1.60
(0.97)
1.30
(0.95)
1.10
(0.32)
2.30
(1.57)

QSuite Manistee

Roles [CDS Interventions]

39

(a)(7)

40

(a)(6)

41

(a)(14)

42

(a)(9)
(a)(2),
(a)(3)

43

Indicate “No Known
Medications” for a patient
Indicate a “No Known
Problems” for a patient
Indicate a “No Known
Implantable Devices” for a
patient
Identify Diagnostic and
Therapeutic References
View Outstanding Lab and
Radiology Orders

2

20

2

10

2

5

4

30

3

15

88.6%
(26.2%)
90.5%
(17.7%)

11.4%
(26.2%)
9.5%
(17.7%)

90.5%
(17.7%)
90.5%
(17.7%)
100%
(0%)

9.5%
(17.7%)
9.5%
(17.7%)
0%
(0%)

9

90%

9

90%

9

90%

9

90%

10

100%

21
(20.58)
12
(16.11)
7
(6.89)
42
(35.79)
16
(14.21)

70%
90%
90%
60%
100%

1.40
(0.97)
1.10
(0.32)
1.00
(0.00)
1.10
(0.32)
1.14
(0.38)

The results from the SUS (System Usability Scale) scored the subjective satisfaction with the
system based on performance with these tasks to be: 69.9 out of 100.

DISCUSSION OF FINDINGS

NON-SYSTEM ADVERSE FACTORS

Besides actual system usability challenges, discussed below, there were non-system factors that
lead to some below expectation outcomes. Some of these factors could be mitigated in future
studies.
•

Sometimes participants were confused by the tasks themselves.
o New workflows for functions unrelated to real world experience


Example:
•

Provider reference not useful. We use up to date material.

•

Implant device recording with bar code scanning

•

Unnecessary to enter multiple ethnicities, not a fan or entering
gender identity

•

The entire CCDA import and reconciliation process.

o Participant may not have had much experience with a particular area of the system
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Example: Most users had never or rarely had a reason to change user
permissions at their live practice

•

Even if participants understood the task, sometimes participants were being asked to
perform a task differently from how they were used to working at their real office.
o Example: We asked participants to select drugs for CPOE, Medication List, and eprescribe using the “All Drugs” list instead of the “Doctor Favorites” or “SmartDx”
lists.
o Example: QSuite can be highly personalized. Since we had to test using generic
layouts of the Dashboard, instead of the participants own Dashboard
configurations, some users found the study configuration disruptive.
o Example: The names of the lab and radiology tests chosen for the study did not
match the actual test names used at their live office. One participant complained
that instead of having a test for “X-Ray Knee” [used in the study], they normally
had very specific tests like “X-Ray Right Knee” and “X-Ray Left Knee”.

These non-system factors lead to failed tasks resulted for lower participant satisfaction ratings.

EFFECTIVENESS

28 out of the 43 tasks were successfully completed by all participants. The remaining tasks had
at least one participant not completed the task. Breakdown of Remaining 15 tasks is given
below.
1 out of the 43 tasks were completed successfully by less than 60% of the participants, another
1 out of the 43 tasks were completed successfully by less than 80% of the participants and the
rest 13 out of the 43 tasks were completed successfully by less than 90% of the participants.

Problematic Tasks
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1) Change a Medication Allergy to Inactive
Two of the Users deleted latex allergy from the list
One of User was unaware of the checkbox to make an allergy inactive and tried double-clicking
and right-clicking on the allergy to mark it inactive.
One of the User entered ‘Inactive’ in the comments of the allergy rather than uncheck the Active
checkbox.
Another User marked PCN as inactive rather than Latex.
2) Configure Clinical Recommendations by Roles [CDS Interventions]
Two of the Users are unfamiliar with EMR admin and were not sure where to navigate

EFFICIENCY

A participant may have completed a task successfully [accurately and within the allotted
time] but may not have performed the task using the optimal path.
13 out of the 43 tasks were completed by all participants following the optimum path.
Breakdown of Remaining 30 tasks is given below.
17 out of the 43 tasks had less than 60% of the participants following the minor deviated path,
12 out of the 43 tasks had less than 20% of the participants following deviated path whereas
the rest 1 out of the 14 tasks had half of the participants following deviated path.
Problematic Tasks

1) Change a Medication Allergy to Inactive
Two of the Users deleted latex allergy from the list
One of User was unaware of the checkbox to make an allergy inactive and tried double-clicking
and right-clicking on the allergy to mark it inactive.
One of the User entered ‘Inactive’ in the comments of the allergy rather than uncheck the Active
checkbox.
Another User marked PCN as inactive rather than Latex.
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2) Configure Clinical Recommendations by Roles [CDS Interventions]
Two of the Users are unfamiliar with EMR admin and were not sure where to navigate
3) Identify Diagnostic and Therapeutic References
Four of the Users access MedLine data rather than provider reference material. Then walked
user through correct process.
One of the Users right clicked on problem to start a new exam and realized error and click on
info button.
Although all participants succeeded with this task, the average time for this was 41.7 seconds
and only half of participants hit the optimal path.
4) Adjust the severity level of drug-drug interventions
One of the User needed reminder to click Settings under the Tools drop-down and user
updated DFA field rather than DI Document level.
One of the User initially changed DFA Document level and saved and closed and went
back and updated Document Level without needing verbal queues
5) Change the status of implantable device
One of the User opened up Active device and selected the radio button within the screen
rather than using right-click option.
One of the User clicked Inactive radio button and when device disappeared user stated
the task was done.
6) Record Medication
One of the User entered Ferrous Fumarate as a Prescription rather than a Medication.
7) Indicate “No Known Information” e.g.) “No Known Medications” for a patient
One of the User opened the list and clicked save and close without changing list.
The User needed verbal queue to open Tools >CDA Patient Info Status and the User
marked all 7 fields as no known information
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8) Cancel eRx Prescription
One of the User selected Delete Prescription rather than Cancel Prescription.
9) View Implantable device list
User searched for Implantable devices under View and then navigated to Go >
Implantable devices and needed verbal instruction to click
10) Change a Lab Order
One of the User right clicked on the order number and selected modify. User needed
verbal instruction to click the Modify hot button to be able to add and remove. User
entered CBC rather than CBC w/ auto diff. User was not familiar with the process of
modify an order

SATISFACTION

Satisfaction was measured by individual task Ease of Use Ratings and an overall System User
Satisfaction survey.
For individual task ratings, a response of 1 meant ‘Very Easy’ and 5 meant ‘Very Difficult’.
-

No individual task averaged as much as 3.

-

While some tasks were rated 3 by individual participants, no task received a rating of 4
or 5.

SUS scores were more variable with an average of 69.9 and with individual results ranging from 50
to 100.

Problematic Tasks

Overall individual task ratings were very good. Only two tasks received an average greater than 2.
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1) Configure Clinical Recommendations by Roles [CDS Interventions]
Two of the Users were unfamiliar with EMR admin and were not sure where to navigate.
2) Record a Problem
One of the User initially tried search for SnoMed Left knee pain and when unable to locate
user closed SnoMed search and searched under ICD10.
User was unfamiliar with the process of manually adding a problem to the problem list.

MAJOR FINDINGS

Overall, QSuite performed well. Most of the tasks were easy for participants and they rated those
tasks with a 1 or 2 Ease of Use rating.
Above we specifically discussed the most problematic tasks.
Now we will review the system results overall:

Identify Diagnostic and Therapeutic References

Four of the Users access MedLine data rather than provider reference material. Then walked user
thru correct process.
One of the Users right clicked on problem to start a new exam and realized error and clicked on
info button.
Although all participants succeeded with this task, the average time for this was 41.7 seconds and
only half of participants hit the optimal path.

CCDA Import and Reconciliations
While participants were not always sure what the purpose of this was for initially, participants

were very accurate and efficient with these tasks. All have recommended to make changes to this
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screen simple and easy, but team liked the CCDA viewer screen with capability to rearrange the
sections and views.

No Known Information Screens e.g.) “No Known Medications” for a patient
We discovered a usability flaw. The screen that allows users to perform actions on entering in a
single screen, Users felt that it should be there as part of every screen. For e.g.) No Known

Implantable devices can be entered in the same implantable devices screen rather than coming to
another screen to enter this information. Before the product release, this feature was
incorporated across some of No known information.

Change a Medication Allergy to Inactive
Two of the Users deleted latex allergy from the list

One of User was unaware of the checkbox to make an allergy inactive and tried double-clicking
and right-clicking on the allergy to mark it inactive.
One of the User entered ‘Inactive’ in the comments of the allergy rather than uncheck the Active
checkbox.
Another User marked PCN as inactive rather than Latex.

Configure Clinical Recommendations by Roles [CDS Interventions]
Two of the Users are unfamiliar with EMR admin and were not sure where to navigate
Adjust the severity level of drug-drug interventions
One of the User needed reminder to click Settings under the Tools drop-down and user updated
DFA field rather than DI Document level.

One of the User initially changed DFA Document level and saved and closed and went back and
updated DO Document Level without needing verbal queues

Change the status of implantable device
One of the User opened up Active device and selected the radio button within the screen rather
than right-click.

One of the User clicked Inactive radio button and when device disappeared user stated the task
was done.
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ePrescriptions - RxChange and CancelRx
Big changes to ePrescriptions were made to Manistee. These were largely successful; however,
some users had felt that ‘Delete’ and ‘Cancel’ should not be given.

For all the medication history, order, and prescription task, the concern that stood out the most is
the difficulty participants had with typing the name of the drug, ‘Tylenol with Codeine #3 300 mg’
and then selecting it.
Study tasks required the participant to type this name and find it in a list of all drugs. For accuracy,
efficiency, and satisfaction to improve, we need to reduce the need for typing and improve the
behavior of the drug list.

Record Medication
One of the User entered Ferrous Fumarate as a prescription rather than a Medication.
View Implantable device list
User searched for Implantable devices under View and then navigated to Go > Implantable
devices and needed verbal instruction to click

Change a Lab Order
One of the User right clicked on the order number and selected modify. User needed verbal

instruction to click the Modify hot button to be able to add and remove. User entered CBC rather
than CBC w/ auto diff. User was not familiar with the process of modify an order

AREAS FOR IMPROVEMENT

CCDA Import and Reconciliations
We need to come out with intuitive screen for this where it should be more user friendly.
Software Change Ideas:

We can have the screen like Adjustable CCDA viewer to be present side by side to do
reconciliations better.
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No Known Information Screens e.g.) “No Known Medications” for a patient
We discovered a usability flaw. The screen that allows users to perform actions on entering in a
single screen, Users felt that it should be there as part of every screen. For e.g.) No Known

Implantable devices can be entered in the same implantable devices screen rather than coming to
another screen to enter this information. Before the product release, this feature was
incorporated across some of No known information.

Identify Diagnostic and Therapeutic References
We have created quick guides in order to make optimal path and this was included as part of the
release.

Change a Medication Allergy to Inactive
We have created quick guides in order to make optimal path and this was included as part of the
release.

Change the status of implantable device
We have created quick guides in order to make optimal path and this was included as part of the
release.

APPENDICES

Appendix 1: PARTICIPANT DEMOGRAPHICS

Following is a high-level overview of the participants in this study.
Gender
Men

[2]

Women

[8]

Total(participants) [10]
Occupation/Role
RN/BSN [0] Physician [2]
Admin

Staff

[8]

Total(participants) [10]
Years of Experience
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Mean Years of total Experience [16.6]
Mean Years with gloSuite/QSuite [4.7]

Appendix 2: Example Moderator’s Guide

QSuite Manistee Usability Test Moderator’s Guide
Administrator:
Data Logger (if data logger is different from Administrator):
Date:

Time:

Participant #:
Prior to Testing
• Confirm Schedule with Participant
•

Ensure QSuite hosted lab is running properly

Prior to Participant Testing
• Reset System
•

Start session recordings

Prior to Each Task
• Set application to starting point for each task
After Each Participant
• End Session Recordings
•

Archive Recording and Notes

After All Testing
• Review Notes and Findings with team
•

Document Study

Orientation (2 minutes)
Thank you for participating in this study. Our session today will last about 90
minutes.

I will ask you to complete a few tasks using this QSuite system and answer some
questions. We are interested in how easy (or how difficult) this system is to use,
what in it would be useful to you, and how we could improve it. You will be asked
to complete these tasks on your own trying to do them as quickly as possible with
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the fewest possible errors or deviations. Do not do anything more than asked. If
you get lost or have difficulty I cannot answer help you with anything to do with
the system itself. Please save your detailed comments until the end of a task or
the end of the session as a whole when we can discuss freely.
I did not have any involvement in the development of this system, so please be honest with
your opinions. Please let me know once the task is completed!
The product you will be using today is the early release of QSuite Manistee.
We are recording the audio and screenshots of our session today. All of the
information that you provide will be kept confidential and your name will not be
associated with your comments at any time.

Preliminary Questions (5 minutes)
Step 1: Preliminary Questions

1. Gender:

Male

Female

2. Which of the following best describes your age?
[23 to 39; 40 to 59; 60 to 74; 75 and older]
3. Which of the following describes your highest level of education?
[high school graduate/GED; college graduate (RN, BSN); postgraduate (MD/PhD); other
(explain)]
4. What is your current position and title?
5. How long have you held this position?
6. Which of the following role currently suits you in this position?
[RN/BSN; Physician; Admin Staff]
7. In the last month, how often have you used an electronic health record?
8. How many years have you used an electronic health record?
9. What are some of your main responsibilities?
10. How many years of experience you have with using QSuite/gloSuite?
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11. Are your computer savvy:


Somewhat savvy



Not at all



Very savvy

When you believe you have completed the task, please say done.
Detailed Tasks (60 minutes)

Step 2: Record Demographics Data for a Patient with multiple races, ethnicities, Birth Sex, Gender
Identity, sexual orientation

Scenario: You are a provider. New patient (Patient A) has come to you complaining of knee pain in
the right knee. He has no known allergies and is already taking a medication, ‘Ferrous Fumarate
324mg Tablet’ You have to register the patient and enter Demographics data. He is having
multiple races and ethnicities. His pharmacy has ePrescriping allowed features.
When I say Begin, Create a new patient, completing demographics only (multiple races, ethnicities,
Birth Sex, Gender Identity, sexual orientation), Allotted Time: 360 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __ Seconds
Optimal Path: View Menu on Top -> Select New Patient button -> Then enter the details
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
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Administrator/Notetaker Comments:
Step 3: Change Demographics Data for a Patient with some of the items to be unknown or decline to
specify

This is just a test to see if the user can enter new fields for Demographics Data.
When I say Begin Select the same patient, add an e-prescribing pharmacy, Allotted Time: 60
seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __ Seconds
Optimal Path: Select Patient from grid and view menu on top -> Select “Modify” Button -> Change
Race, Ethnicity or Gender -> Save&Close.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 4: Indicate No Known Allergies for a specific patient

Take the participant to the starting point of this task.
We will select the newly added patient and go to his Patient History display screen.
When I say Begin, record in Patient’s chart that he has No Known Allergies, Allotted Time: 30
seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
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__Not Completed
Comments:
Task Time: __ seconds
Optimal Path: Select Patient History -> Allergy list -> Select No Known Allergy from List ->
Save&Cls button to Save Patient History
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 5: Record Medication

Take the participant to the starting point of this task. Navigate to the Rx-Meds screen.
We are in the Rx-Meds screen. When I say Begin, enter patient’s reported medication of ‘Ferrous
Fumarate 324mg Tablet’ , Allotted Time: 60 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __ minutes
Optimal Path: Rx-Meds Screen -> Select Medication Pane -> Double click the medication OR right
click to add under medications, save button to save in patient’s medication list.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
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Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 6: Record a Medication Order as CPOE

Remain on the same screen for prescriptions.
You decide to prescribe ‘Levaquin 250mg Tablet’, for every day for 10 days with 10 tablets. When
I say Begin, Enter and Save this new Rx so that staff can dispense at checkout. Do not transmit
electronically or print the Rx. , Allotted Time: 140 seconds Begin Now
If you see an alert, stop and ask what you think of this alert!!
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __ minutes
Optimal Path: Rx Meds screen -> Select the Rx Pane -> Double click the drug to open the script
pad to enter details for the order-> Click save & close.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 7: View drug-drug intervention prior to medication CPOE

If the prescription has been entered properly, a drug interaction alert will appear. If not, skip this
step.
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Please stop, an alert has appeared. Please tell us what you think the alert is for and then dismiss
the alert. , Allotted Time: 30 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: 8 seconds
Optimal Path: Explain this alert is advising of a drug-drug interaction between the reported
medication and the new prescription -> select OK button in the upper right
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: 2 “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 8: Change a Medication Order

Keep the participant here.
Because you are concerned about Drug Interaction between Ferrous Fumarate and Levaquin
when I say Begin, change the prescription you just entered to ‘Keflex 250mg Capsules’ every day,
duration 10 days, quantity, 10. , Allotted Time: 140 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Rx-Meds Screen -> Delete old Order -> Enter new order -> Save
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__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 9: Review the Medication Order

Keep the participant here.
After your correction of the prescription, confirm that the prescription has saved correctly for the
patient. , Allotted Time: 20 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Rx-Meds Screen -> Prescriptions entered will appear under prescriptions if saved
properly
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 10: Discontinue Medication
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Take the participant back to patient’s medication list.
You learn from patient that he is no longer taking ‘Ferrous Fumarate 324mg Tablet’. When I say
Begin, Discontinue that medication. , Allotted Time: 30 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Rx-Meds Screen -> Select the medication -> Right Click ->Mark as Discontinued ->
Save & close Button ->
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 11: Transmit (eRx) Prescriptions

Go to Patient’s Medications
You decide to send the Keflex prescription to the pharmacy. When I say “Begin”, electronically
transmit new prescription for ‘Keflex’. , Allotted Time: 60 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
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Optimal Path: Rx-Meds Screen-> Under Prescriptions tab, select the med to be e-prescribed, click
on eRx hot button on top -> Confirm New eRx
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 12: Cancel eRx Prescription

You decide to cancel an already electronically prescribed item. The ability to send this cancel
message from within Q-EMR is new! When I say Begin, open RxMeds for the patient we have been
using and CANCEL the prescription. , Allotted Time: 20 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Rx Meds screen -> Select the Rx Pane -> Right click the prescription-> select cancel
prescription
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
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Step 13: Record a Medication Allergy

Scenario for Established Patient B:
Now you will see an existing patient for a new problem: Knee Pain.
Patient reports a new allergy to Penicillins (Hives) and also reports that previously recorded Latex
Allergy appears to be dormant. He hasn’t had any noticeable reaction in a long time. You also
learn that this patient has an implantable device which we will record in the new feature for this
process.
Take the participant to the starting point of this task, Patient History.
When I say Begin, enter an indication of this allergy. , Allotted Time: 50 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Patient history screen -> enter the allergies section -> select the penicillins, save &
close button to save in patient’s history
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 14: Change a Medication Allergy to Inactive

Take the participant to the starting point of this task, remain in Patient History.
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When I say Begin, Modify Latex Allery for Patient, making sure the allergy is flagged as an inactive
allergy. , Allotted Time: 20 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__ Not Completed
Comments:
Task Time: __ Seconds
Optimal Path: Patient History Screen -> Select Latex -> Uncheck the box under active column->
save & close Button to save in patient’s history
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 15: View drug-allergy intervention prior to medication CPOE completion

Take the participant to the starting point of this task, RxMeds.
You decide to enter a prescription for ‘Amoxicillin 500mg Tablet’ for the patient. Enter and Save
this new Rx so that staff can dispense at checkout. Do not transmit electronically or print the Rx.
Begin Now Do not time this. This entry is just to trigger the alert.
An alert has appeared. Please tell us what you think the alert is for and then dismiss the alert. ,
Allotted Time: No time Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
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Task Time: __
Optimal Path: Rx-Meds Screen -> Enter the prescription under Prescriptions tab -> Save & close
Button -> View Alert
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 16: Adjust the severity level of drug-drug interventions

There is a need to the change the severity level of DI Document Level from “Likely Established” to
“Not Established”. , Allotted Time: 70 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Tools->Settings->Drug Interaction->adjust the level for DI Document Level>Save&cls.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
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Step 17: Record a Problem

When I say Begin Now, Select the same patient enter the problem Knee Pain Left.
Select the same patient, , Allotted Time: 130 seconds begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and Bottom tab to click problem list->click New->click
snomed selector->add knee pain Left->Save&Cls
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: Increase time as user was unaware of process of adding
problem list directly and was recalling steps.
Step 18: Modify a Problem

Since after inspection, it is found that the patient injured his RIGHT knee, change the problem to
right knee pain. This is just a test to see if the user can modify a problem for a patient.
When I say begin, Select the same patient and change the problem from Left Knee Pain to Right
Knee Pain, , Allotted Time: 40 seconds begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
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Comments:
Task Time: __
Optimal Path: Select Patient from grid and Bottom tab to click problem list->right click View
problem list->Click Edit->Select snomed selector and change to injury of knee->Save&Cls
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 19: View Problem list

This is just a test to see if the user can view problems for a patient.
When I say Begin: Select the same patient from the dashboard and view Problem List. , Allotted
Time: 10 seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and Bottom tab to click problem list
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
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Administrator/Notetaker Comments:
Step 20: Delete a Problem for a patient

This is just a test to see if the user can delete a problem for a patient. Delete the knee pain
problem just entered.
When I say begin, Select the same patient and Delete the Knee Pain Problem, , Allotted Time: 20
seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and Bottom tab to click problem list->->right click View
problem list->Click Delete->Save&Cls
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: 1 “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 21: Add an implantable device along with UDI 877234000447

This is just a test to see if the new Implantable Device Feature is intuitive. I will place a Unique
Device Identifier in the chat window for you to copy into the UDI field to populate Device details.
When I say begin, Select established patient B and add Implantable Device, then copy the ID, ,
Allotted Time: 120 seconds Begin now
Success:
__ Easily Completed
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__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and go menu to select implantable devices->Click New>Enter UDI against UDI->Click Parse button->Save&Cls
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 22: Change the status of implantable device

This is just a test to see if the user can change the status of implantable device for a patient from
active to inactive.
When I say Begin, Select the same patient, then Inactivate the Implantable Device, , Allotted Time:
40 seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and go menu to select implantable devices->Select Device>Modify->Change active radio button to inactive radio button->Save&Cls->Enter Reason for
Inactive->Save&Cls
__ Correct
__ Minor Deviations
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__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 23: View Implantable device list

This is just a test to see if the user can view implantable device for a patient.
When I say Begin, Select the same patient, then view implantable device list. , Allotted Time: 20
seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and go menu to select implantable devices->Select inactive
radio button
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 24: Delete an implantable device for a patient

This is just a test to see if the user can delete an implantable device for a patient.
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When I say Begin, Select the same patient, view ALL Implantable Devices, then Delete the device. ,
Allotted Time: 30 seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Select Patient from grid and go menu to select implantable devices->select inactive>select delete button->Enter Reason for Delete->Save&Cls
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 25: Record a Lab Order as CPOE

Take the participant to the starting point of this task, Order Entry.
You decide to order a lab test, ‘CBC Auto Diff’.
As being the physician, enter the minimum information necessary to define the order. Then office
staff will complete the order and send it to the lab. When I say Begin, enter a lab order for CBC
Auto Diff.
Allotted Time: 20 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
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Task Time: __
Optimal Path: Click on Orders & Results, then order entry screen. Type and Select from left and
click on save & close once the test is added.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 26: Change a Lab Order

Take the participant to the starting point of this task, Order Entry.
Do not time.
You change your mind and decide to modify the order from ‘CBC Auto Diff’ to ‘CBC w/Auto Diff’.
When I say Begin, modify the CBC Auto Diff to CBC W/Auto Diff. , Allotted Time: 10 seconds Begin
Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__ Not Completed
Comments:
Task Time: __
Optimal Path: Order Entry Screen -> Select Test -> Modify->add new test->Select old test->right
click->Remove test->Save&Cls
__ Correct
__ Minor Deviations
__ Major Deviations
Comments:
Observed Errors and Verbalizations:
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Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: User was not familiar with the process of modify an order.
Step 27: Review a Lab Order

Keep the participant on this screen.
Review the lab order and confirm that is has changed correctly. , Allotted Time: 20 seconds Begin
Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Order Entry Screen -> Once you saved the order, click on orders tab on top to view
the saved order -> Click on close if order is saved->
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 28: Record a Radiology/Imaging Order as CPOE

Take the participant to the starting point of this task, same.
You decide to order an x-ray of patient’s right knee, and you will indicate it is for patient’s right
knee.
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Because you are the physician, enter the minimum information necessary to define the order.
Then office staff will complete the order and send it to the radiologist. When I say Begin, enter the
order for X-ray Knee, Right., Allotted Time: 50 seconds Begin Now.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Order Entry Screen -> Select Knee X-ray test -> Enter Instructions ‘Right Knee’ and
any additional details in instructions and save & close Button __ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: User created order following optimal path but entered
RIGHT KNEE within the order template rather than Instructions
Step 29: Change a Radiology/Imaging Order

Take the participant to the starting point of this task, Order Entry.
You notice your mistake, Instead of right knee, it should be for left knee. When I say Begin, modify
the order to reflect proper knee to be xrayed. , Allotted Time: 20 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
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Optimal Path: Order Entry Screen -> Select X-ray test -> Modify -> Modify Instructions to ‘Left
Knee’ -> Save & Close
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: User updated template with LEFT KNEE rather than within
the instructions
Step 30: Review the Radiology/Imaging Order

Keep the participant on this screen.
Make sure that the radiology order has changed correctly. , Allotted Time: 30 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: View orders and results screen -> Ok Button
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: ____ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
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Step 31: Import CCDA

New Patient is coming to your practice tomorrow. The referring doctor at community health and
hospital has sent you an electronic health information file [C-CDA] for the patient. Patient has
already been registered in your QSuite system so now it is time to import this new health
information.
Take the participant to the starting point of this task, Import CCDA screen.
Part of your job at this practice is to import the file and reconcile the health information
[Problems, Medications, and Med Allergies] that is included in the file. When you import a CCDA
file for a patient the system can prepare the information for reconciliation and automatically
navigate you to the reconciliation screen.
From within this import screen, import patient’s CCDA file, the file has been selected for you and
saved on the desktop. When I say begin, import the CCDA and then pause before beginning the
health information reconciliation process. , Allotted Time: 90 seconds Begin Now
Patient code for reconciliation:
B2R11-for CDA version 1.1
B2R21CCD-for CDA version 2.1(Ambulatory Summary)
B2R21RN-for CDA version 2.1(Referral Note/Summary of care record)
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Tools->CDA Files->Import -> View CCDA display -> Save -> View dialog to create
Reconciliation lists -> Save -> View Reconciliation screen.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
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Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 32: Reconcile Medications

The Reconciliation window should have automatically appeared and defaulted to Medications. If
not, navigate to the patient’s imported CCDA file and initiate the reconciliation.
Your job is to compare the Medication list from the referring practice with the patient’s active
Medication list already recorded in your chart. The reconciliation window will help you do that,
with the result being a reconciled active Medication list in your chart, possibly updated with
Medications from the CCDA file, if you choose. You do not want to have spurious duplicates or
other errors in the new active problem list.
When I say begin, review the information from the new list and the current active list and then
allow the QSuite system to reconcile the two once you have approved the final list. , Allotted
Time: 40 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Reconciliation window -> Click Finalize after Medication list has been reconciled.
Click Accept to save to patient chart.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
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Step 33: Reconcile Problems

The Reconciliation window should now automatically default to Medications.
Your job is to compare the Problem list from the referring practice with the patient’s active
problem list already recorded in your chart. The reconciliation window will help you do that, with
the result being a reconciled active problem list in your chart, possibly updated with problems
from the CCDA file, if you choose. You do not want to have spurious duplicates or other errors in
the new active problem list.
When I say begin, review the information from the new list and the current active list and then
allow the QSuite system to reconcile the two once you have approved the final list. , Allotted
Time: 60 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Reconciliation window -> Click finalize after Problem list is reconciled -> Click Accept
to save to patient chart.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 34: Reconcile Active Medication Allergies

The Reconciliation window should have automatically defaulted to Medication Allergies.
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Your job is to compare the Medication Allergies list from the referring practice with the patient’s
active allergies list already recorded in your chart. The reconciliation window will help you do
that, with the result being a reconciled active allergy list in your chart, possibly updated with
allergies from the CCDA file, if you choose. You do not want to have spurious duplicates or other
errors in the new active allergy list.
When I say begin, review the information from the new list and the current active list and then
allow the QSuite system to reconcile the two once you have approved the final list. , Allotted
Time: 30 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Reconciliation window -> Click finalize after medication allergy list is reconciled ->
Click Accept to save to patient chart.
Once all lists have been reconciled, the system will show the message: Patient has No Ready Lists.
Once each list has been reconciled, click Close.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments
Step 35: Identify and View Clinical Recommendations

Take the participant to the starting point of this task, Patient Dashboard and select the patient.
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You are Provider. Established Patient B (the one with the knee pain) also has some chronic
conditions that require our attention. When I say begin, identify whether or not patient has
clinical recommendation alerts. , Allotted Time: 50 seconds Begin Now
Patient:
A9CDS01
A9CDS02
A9CDS03
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Patient Dashboard and select the patient-> The Clinical Recommendation displays
in the Patient Alert section of the patient dashboard on right.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 36: Quick Order from Clinical Recommendation

While viewing the patient’s Recommendations…
Your administrator can make ordering tests, referrals, etc easier for you by setting up Quick
Orders on Clinical Recommendations. These are things you are likely to want to order for patients
that have that particular alert pending.
When I say begin, do a quick order for ‘Diabetic Foot Exam’ , Allotted Time: 60 seconds Begin
Now.
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Note: Time how long it takes to launch the order. Do not include time taken to create the order.
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: 0m 50s
Optimal Path: GO-> Recommendations -> Right click to bring up quick orders and actions -> “Order
Name” > Access the Orders Template to complete order details and click on save & close.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: User did not feel it was intuitive and needed to be
prompted to right-click.
Step 37: Satisfy a Clinical Recommendation

Start the participant in the patients View Recommendation screen.
When I say begin, satisfy the alert for Given Order. Wait for me before you close any other alerts. ,
Allotted Time: 20 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Go button to top, view recommendations screen -> Right click on alert to ‘mark
satisfied’ -> close Button -> __ Correct
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__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 38: Cancel a Clinical Recommendation

Start the participant in the patients View Recommendation screen.
When I say begin, cancel out ‘FluShot alert as you decided it did not apply for this patient. ,
Allotted Time: 20 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Go button to top, view recommendations screen -> Right click on alert to mark
‘cancel as not applicable’ -> close Button
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 39: Configure Clinical Recommendations by Roles [CDS Interventions]

Take the participant to QSuite Admin to configure, QSuite User Permissions.
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Clinical Recommendations as special alerts that indicate a patient may be overdue for a test,
treatment, or something else.
At your practice, as the office manager, you configured several system recommendations to alert
your doctors of key recommendations.
When I say begin, enable clinical recommendations for the Doctor group. , Allotted Time: 90
seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: 1m 4s
Optimal Path: QSuite Admin -> User Management->Select the provider and check ‘view
recommendations box to turn on the permissions, save & close.
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 40: Indicate “No Known Medications” for a patient

A patient came with unconscious state and you do not know the following: medications, problems,
implantable devices.
This is just a test to see if the user can enter No Known Medications.
Select a new patient (already in the system, but not seen by you) and enter No Known
Medications. , Allotted Time: 60 seconds Begin now
Success:
__ Easily Completed
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__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Tools->CCDA Patient info Status
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments: User felt CCDA Patient Info Status should not be located
under tools
Step 41: Indicate a “No Known Problems” for a patient

This is just a test to see if the user can indicate no known problems for a patient.
Select the same patient, , Allotted Time: 50 seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Tools->Patient CCDA Info Status
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
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Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 42: Indicate a “No Known Implantable Devices” for a patient

This is just a test to see if the user can indicate no known implantable device for a patient.
Select a new patient, , Allotted Time: 10 seconds Begin now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: Tools->CDA Patient Info Status
__ Correct
__ Minor Deviations
__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 43: Identify Diagnostic and Therapeutic References

Take the participant to patient’s Problem List.
Here are Patient’s Active Problems. One of the problem is for “Deep Vein Thrombosis”, your
practice administrator has linked important clinical research and reference information that might
help you while you are working. You are curious to see if any of Patient’s Problems has any
reference material for you to study.
When I say begin, review Patient’s Problems, and view any reference material that has been
linked. , Allotted Time: 60 seconds Begin Now
Success:
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__ Easily Completed
__ Completed with Difficulty or Help
__ Not Completed
Comments:
Task Time: __
Optimal Path: Right click on a Problem row -> select i button (infobutton) for provider reference
material->view->click Reference Info
__ Correct
__ Minor Deviations
__ Major Deviations
Comments:
Observed Errors and Verbalizations: User access MedLine data rather than provider reference
material. Then walked user thru correct process.
Rating:
Overall this task was: __ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:
Step 44: View Outstanding Lab and Radiology Orders

This is just a test to see if the user can find the Outstanding Orders.
Your job is to monitor laboratory and radiology orders to make sure they are being sent and
resulted in a timely fashion for the entire practice.
When I say Begin, navigate to where you would see those orders for the entire practice and
display them. , Allotted Time: 50 seconds Begin Now
Success:
__ Easily Completed
__ Completed with Difficulty or Help
__Not Completed
Comments:
Task Time: __
Optimal Path: View menu on top -> Select “Outstanding orders” from list -> close Button -> ->
__ Correct
__ Minor Deviations
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__Major Deviations
Comments:
Observed Errors and Verbalizations:
Rating:
Overall this task was: ____ “Very Easy” (1) … “Very Difficult” (5)
Administrator/Notetaker Comments:

Final Impressions (10 minutes)

Step 45: Final Impressions (10 minutes)

What was your overall impression of the tasks you just performed?
What did you like the most?
What did you like the least?
What were you surprised to see?
Was there something you did not see that was missing?
Administer the SUS - Get answers to the Appendix 3:
“Thank you – the testing is over. We appreciate your help. Is there anything you wanted to talk
about in regard to your experiences with the system in your practice?”
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Appendix 3: System Usability Scale Questionnaire

1. I think that I would like to use this system frequently
Strongly Disagree

1

2

3

4

5

Strongly Agree

3

4

5

Strongly Agree

3

4

5

Strongly Agree

2. I found the system unnecessarily complex
Strongly Disagree

1

2

3. I thought the system was easy to use
Strongly Disagree

1

2

4. I think that I would need the support of a technical person to be able to use this system
Strongly Disagree

1

2

3

4

5

Strongly Agree

5. I found the various functions in this system were well integrated
Strongly Disagree

1

2

3

4

5

Strongly Agree

6. I thought there was too much inconsistency in this system
Strongly Disagree

1

2

3

4

5

Strongly Agree

7. I would imagine that most people would learn to use this system very quickly
Strongly Disagree

1

2

3

4

5

Strongly Agree

3

4

5

Strongly Agree

3

4

5

Strongly Agree

8. I found the system very cumbersome to use
Strongly Disagree

1

2

9. I felt very confident using the system
Strongly Disagree

1

2

10. I needed to learn a lot of things before I could get going with this system
Strongly Disagree
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