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EXECUTIVE SUMMARY 
 
A usability test of American Medical Solutions, Inc – Helios V2.0 was conducted on December 19th 2019 in the main 
Conference Room at the corporate offices of American Medical Solutions, Inc, by the staff of American Medical 
Solutions, Inc. The purpose of this test was to test and validate the usability of the current user interface, and provide 
evidence of usability in the EHR Under Test (EHRUT). During the usability test, 11 participants representing 
healthcare professionals and administrative staff matching the target demographic criteria served as participants and 
used the EHRUT in simulated, but representative tasks. 
 
AMS states that we are using and adjusted version of standard NISTIR7741 as UCD methodology, the process is 
outlined on the image below. 

The image above demonstrates the following workflow: 
 

 Collection and documentation of the requirements are catalogued based on the needs, requirements and 
certifications standards of our clients. 

 Based on these requirements, we create mock-ups, which must be approved by all the parties involved in the 
project. 

 Once the mock-ups are approved, we create prototypes that are presented to our clients for final approval. 
 The prototypes are presented to a selected group of users to collect and measure feedback. 
 As the product matures, users are consulted for feedback providing various types of information. 

 
 
This study collected performance data on 41 tasks typically conducted on an EHR:  
 
Find information in Patient Summary screen  
Use patient chart to find lab results  
Record demographics for the patient 
View patient Demographics  
Edit patient demographics  
Check vital signs 
Record Medication Order  
Change Medication Order  
Access Medication Order  
Record Laboratory Order  
Change Laboratory Order  
Access Laboratory Order  
Record Radiology Order  
Change Radiology Order  
Access Radiology Order 
Create drug-drug and drug allergy interventions prior to CPOE completion  
Adjustment of severity level of drug-drug interventions 
Record Medication List  



 

Page | 3  

Change Medication List  
Access Medication List 
Record Medication Allergy list  
Change Medication Allergy list  
Access Medication Allergy list  
Record the patient's problem list  
View the patient's problem list  
Edit the patient's problem list 
Problem List Interventions with respect to clinical decision support 
Medication List Interventions with respect to clinical decision support  
Medication Allergy List Interventions with respect to clinical decision support  
Demographic Interventions with respect to clinical decision support 
Lab Tests and Results Interventions with respect to clinical decision support  
Vital Signs Interventions with respect to clinical decision support 
Identify User Diagnostic and Therapeutic Reference Information with respect to clinical decision support 
Configuration of CDS interventions by user with respect to clinical decision support Create prescriptions 
Reconcile patient’s active medication list with another source  
Reconcile patient’s active problem list with another source 
Reconcile patient’s active medication allergy list with another source  
Utilize the Implantable Device List to record and view 
Utilize the E-Prescribe functionality to record a medication  
Utilize the E-Prescribe functionality to change a medication order 
Utilize the E-Prescribe functionality to refill a medication as a refill request 
 
During the 120 Minute one-on-one usability test, each participant was greeted by the administrator and asked to review 
and sign an informed consent/release form (included i n Appendix 3); they were instructed that they could withdraw at 
any time. Participants had prior experience with the EHR and a basic training manual was provided 1 week prior to the 
test. The administrator introduced the test, and instructed participants to complete a series of tasks (given one at a time) 
using the EHRUT. During the testing, the administrator timed the test and, along with the data logger recorded user 
performance data on paper and electronically. The administrator did not give the participant assistance in how to 
complete the task. 
 
Participant screens, head shots and audio were recorded for subsequent analysis. The following types of data were 
collected for each participant: 
 
Number of tasks successfully completed within the allotted time without assistance 
Time to complete the tasks Number and types of errors Path deviations Participant’s verbalizations 
Participant’s satisfaction ratings of the system 
 
All participant data was de-identified – no correspondence could be made from the identity of the participant to the data 
collected. Following the conclusion of the testing, participants were asked to complete a post-test questionnaire and 
were not compensated for their time. Various recommended metrics, in accordance with the examples set forth in the 
NIST Guide to the Processes Approach for Improving the Usability of Electronic Health Records, were used to evaluate 
the usability of the EHRUT. Following is a summary of the performance and rating data collected on the EHRUT. 
 
INTRODUCTION 
 
The EHRUT tested for this study was American Medical Solution's - Helios V 2.0. Designed to present medical 
information to healthcare providers in ambulatory non specialty setting, the EHRUT consists of a practice management 
with clinical documentation. The usability testing attempted to represent realistic exercises and conditions. 
The purpose of this study was to test and validate the usability of the current user interface, and provide evidence of 
usability in the EHR Under Test (EHRUT). To this end, measures of effectiveness, efficiency and user satisfaction, such 
as deviations, duration of task completion and success, were captured during the usability testing. 
 
METHOD 
PARTICIPANTS 
A total of 11 participants were tested on the EHRUT(s). Participants in the test were general practice users. Participants 
were recruited by American Medical Solutions, personnel and were not for their time. In addition, participants had no 
direct connection to the development of or organization producing the EHRUT(s). 
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Participants were not from the testing or supplier organization. Participants were given the opportunity to have the same 
orientation and level of training as the actual end users would have received. 
 
For the test purposes, end-user characteristics were identified and translated into a recruitment screener used to solicit 
potential participants; an example of a screener is provided in Appendix [1]. 
 
Recruited participants had a mix of backgrounds and demographic characteristics conforming to the recruitment screener. 
The following is a table of participants by characteristics, including demographics, professional experience, computing 
experience and user needs for assistive technology. Participant names were replaced with Participant IDs so that an 
individual’s data cannot be tied back to individual identities. 
 

  
Part ID 

 
Gender 

 
Age 

 
Education 

 
       
Occupation/role 

 
Professional 
Experience 

 
Computer 
Experience 

 
Product Experience

 
Assistive 
Technology Needs

1 P1 Female 30-39 Some College Admin Staff 24 months 120+ Months 24 Months No 

2 P2 Female 40-49 Bachelors RN 18 months 120+ Months 12 Months No 

3 P3 Female 30-39 Bachelors Physician 14 Months 60 months 24 Months No 

4 P4 Female 60-69 High School Admin Staff 24 Months 120+ Months 12 Months No 

5 P5 Female 70-79 High School Admin Staff 60 Months 120+ Months 24 Months No 

6 P6 Male 50-59 High School Admin Staff 60 Months 120+ Months 12 Months No 

7 P7 Female 50-59 High School Admin Staff 14 Months 120+ Months 12 Months No 

8 P8 Female 20-29 Some College RN 4 Months 60 Months 4 Months No 

9 P9 Female 20-29 Bachelors Admin Staff 9 Months 60 Months 9 Months No 

10 P10 Male 20-29 Some College Admin Staff 8 Months 60 Months 8 Months No 

11 P11 Female 20-29 Bachelors Admin Staff 12 months 12 Months 24 Months No 

 
11 participants (matching the demographics in the section on Participants) were recruited and 11 participated in the 
usability test. 
Participants were scheduled for 60-minute sessions with 15-minute sessions in between each session for debrief by the 
administrator(s) and data logger(s), and to reset systems to proper test conditions. A spreadsheet was used to keep track 
of the participant schedule, and included each participant’s demographic characteristics as provided by the recruiting 
firm. 
 
STUDY DESIGN 
 
Overall, the objective of this test was to uncover areas where the application performed well – that is, effectively, 
efficiently, and with satisfaction – and areas where the application failed to meet the needs of the participants. The data 
from this test may serve as a baseline for future tests with an updated version of the same EHR and/or comparison with 
other EHRs provided the same tasks are used. In short, this testing serves as both a means to record or benchmark current 
usability, but also to identify areas where improvements must be made. 
 
During the usability test, participants interacted with 1 EHR. All except 1 participant used the system in the same 
location, and was provided with the same instructions. The lone participant utilized Skype voice and screen share and 
was provided the same instructions as the others. The system was evaluated for effectiveness, efficiency and satisfaction 
as defined by measures collected and analyzed for each participant: 
  
Number of tasks successfully completed within the allotted time without assistance  
Time to complete the tasks  
Number and types of errors  
Path deviations  
Participant’s verbalizations (comments)  
Participant’s satisfaction ratings of the system 
 
Additional information about the various measures can be found in Section 3.9 on Usability Metrics. 
 
TASKS 
 
A number of tasks were constructed that would be realistic and representative of the kinds of activities a user might do 
with this EHR, including: 
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Find information in Patient Summary screen  
Use patient chart to find lab results  
Record demographics for the patient 
View patient Demographics  
Edit patient demographics  
Check vital signs 
Record Medication Order  
Change Medication Order  
Access Medication Order  
Record Laboratory Order  
Change Laboratory Order  
Access Laboratory Order  
Record Radiology Order  
Change Radiology Order  
Access Radiology Order 
Create drug-drug and drug allergy interventions prior to CPOE completion  
Adjustment of severity level of drug-drug interventions 
Record Medication List  
Change medication list  
Access Medication List 
Record Medication Allergy list  
Change Medication Allergy list  
Access Medication Allergy list  
Record the patient's problem list  
View the patient's problem list  
Edit the patient's problem list 
Problem List Interventions with respect to clinical decision support 
Medication List Interventions with respect to clinical decision support  
Medication Allergy List Interventions with respect to clinical decision support  
Demographic Interventions with respect to clinical decision support 
Lab Tests and Results Interventions with respect to clinical decision support  
Vital Signs Interventions with respect to clinical decision support 
Identify User Diagnostic and Therapeutic Reference Information with respect to clinical decision support 
Configuration of CDS interventions by user with respect to clinical decision support Create prescriptions 
Reconcile patient’s active medication list with another source  
Reconcile patient’s active problem list with another source 
Reconcile patient’s active medication allergy list with another source  
Utilize the Implantable Device List to record and view 
Utilize the E-Prescribe functionality to record a medication  
Utilize the E-Prescribe functionality to change a medication order 
Utilize the E-Prescribe functionality to refill a medication as a refill request 
 
 
Tasks were selected based on their frequency of use, criticality of function, and those that may be most troublesome for 
users Tasks should always be constructed in light of the study objectives. 
 
PROCEDURES 
 
Upon arrival, participants were greeted; their identity was verified and matched with a name on the participant schedule. 
Participants were then assigned a participant ID.   Each participant reviewed and signed an informed consent and 
release form (See Appendix 3). A representative from the test team witnessed the participant’s signature. 
To ensure that the test ran smoothly, two staff members participated in this test, the usability administrator and the data 
logger. The usability testing staff conducting the test was experienced usability practitioners with 20+ years of 
experience, bachelor of science degree, and experienced within the administration, design and usability of Helios. 
The administrator moderated the session including administering instructions and tasks. The administrator also monitored 
task times, obtained post-task rating data, and took notes on participant comments. A second person served as the data 
logger and took notes on task success, path deviations, number and type of errors, and comments. 
Participants were instructed to perform the tasks (see specific instructions below): 
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As quickly as possible making as few errors and deviations as possible. 
 
Without assistance; administrators were allowed to give immaterial guidance and clarification on tasks, but not 
instructions on use. 
Without using a think aloud technique. 
 
For each task, the participants were given a written copy of the task. Task timing began once the administrator finished 
reading the question. The task time was stopped once the participant indicated they had successfully completed the task. 
Scoring is discussed below in Section 3.9. 
Following the session, the administrator gave the participant the post-test questionnaire (e.g., the System Usability Scale, 
see Appendix 5) and thanked each individual for their participation. 
Participants' demographic information, task success rate, time on task, errors, deviations, verbal responses, and post-test 
questionnaire were recorded into a spreadsheet. 
 
TEST LOCATION 
 
The test facility included a waiting area and a quiet testing room with a table, computer for the participant, and recording 
computer for the administrator. Only the participant and administrator were in the test room. All observers and the data 
logger worked from a separate room where they could see the participant’s screen and face shot, and listen to the audio of 
the session. To ensure that the environment was comfortable for users, noise levels were kept to a minimum with the 
ambient temperature within a normal range.  All of the safety instruction and evacuation procedures were valid, in place, 
and visible to the participants. 
 
TEST ENVIRONMENT 
 
The EHRUT would be typically be used in a healthcare office or facility. In this instance, the testing was conducted in the 
corporate offices specifically the conference room. For testing, the computer used a Dell running Windows 10 
professional. The participants used a mouse and keyboard when interacting with the EHRUT. 
A 17" screen, with size resolution 1920 x 1080, standard RGB color settings was utilized for testing. The application 
was set up by American Medical Solutions, Inc. according to the vendor’s documentation describing the system set-up 
and preparation. The application itself was running on a Windows 10 computer Chrome Browser using a test database 
on a LAN connection. Technically, the system performance (i.e., response time) was representative to what actual users 
would experience in a field implementation. Additionally, participants were instructed not to change any of the default 
system settings (such as control of font size). 
 
TEST FORMS AND TOOLS 
 
During the usability test, various documents and instruments were used, including: 
Informed Consent 
Moderator’s Guide 
Post-test Questionnaire 
 
Examples of these documents can be found in Appendices 3-5 respectively. The Moderator’s Guide was devised so as to 
be able to capture required data. 
The participant’s interaction with the EHRUT was captured and recorded digitally with screen capture software running 
on the test machine. A web camera recorded each participant’s facial expressions synced with the screen capture, and 
verbal comments were recorded with a microphone. The test sessions were electronically transmitted to a nearby 
observation room where the data logger observed the test session. 
 
PARTICIPANT INSTRUCTIONS 
 
The administrator reads the following instructions aloud to each participant (also see the full moderator’s guide in 
Appendix [B4]): 
 
Thank you for participating in this study. Your input is very important. Our session today will last about 60 minutes. 
During that time, you will use an instance of an electronic health record. I will ask you to complete a few tasks using 
this system and answer some questions. You should complete the tasks as quickly as possible making as few errors as 
possible. Please try to complete the tasks on your own following the instructions very closely. Please note that we are 
not testing you we are testing the system, therefore if you have difficulty all this means is that something needs to be 
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improved in the system. I will be here in case you need specific help, but I am not able to instruct you or provide help in 
how to use the application. 
Overall, we are interested in how easy (or how difficult) this system is to use, what in it would be useful to you, and how 
we could improve it. I did not have any involvement in its creation, so please be honest with your opinions. All of the 
information that you provide will be kept confidential and your name will not be associated with your comments at any 
time. Should you feel it necessary you are able to withdraw at any time during the testing. 
 
Following the procedural instructions, participants were shown the EHR and as their first task, were given time 15 
minutes to explore the system and make comments. Once this task was complete, the administrator gave the following 
instructions: 
 
For each task, I will read the description to you and say “Begin.” At that point, please perform the task and say “Done” 
once you believe you have successfully completed the task. I would like to request that you not talk aloud or verbalize 
while you are doing the tasks.  I will ask you your impressions about the task once 
you are done. 
 
Participants were then given 40 tasks to complete. Tasks are listed in the moderator’s guide in Appendix [B4]. 
 
USABILITY METRICS 
 
According to the NIST Guide to the Processes Approach for Improving the Usability of Electronic Health Records, EHRs 
should support a process that provides a high level of usability for all users. The goal is for users to interact with the 
system effectively, efficiently, and with an acceptable level of satisfaction. To this end, metrics for effectiveness, 
efficiency and user satisfaction were captured during the usability testing. The goals of the test were to assess: 
Effectiveness of EHRUT by measuring participant success rates and errors 
Efficiency of EHRUT by measuring the average task time and path deviations 
Satisfaction with EHRUT by measuring ease of use ratings 
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DATA SCORING 
 
The following table (Table [1]) details how tasks were scored, errors evaluated, and the time data analyzed.  
 

Measures Rationale and Scoring
Effectiveness: 
Task Success 

A task was counted as a “Success” if the participant was able to achieve 
the correct outcome, without assistance, within the time allotted on a per 
task basis. 
The total number of successes were calculated for each task and then 
divided by the total number of times that task was attempted. The results 
are provided as a percentage. 
Task times were recorded for successes. Observed task times divided by 
the optimal time for each task is a measure of optimal efficiency. 
Optimal task performance time, as benchmarked by expert performance 
under realistic conditions, is recorded when constructing tasks. Target task
times used for task times in the Moderator’s Guide must be operationally 
defined by taking multiple measures of optimal performance and 
multiplying by some factor 1.25 that allows some time buffer because the 
participants are presumably not trained to expert performance. Thus, if 
expert, optimal performance on a task was 30 seconds then allotted task 
time performance was 37.5 seconds. This ratio should be aggregated 
across tasks and reported with mean and variance scores. 

Effectiveness: 
Task Failures 

If the participant abandoned the task, did not reach the correct answer or 
performed it incorrectly, or reached the end of the allotted time before 
successful completion, the task was counted as an “Failures.” No task 
times were taken for errors. 
The total number of errors was calculated for each task and then divided by
the total number of times that task was attempted. Not all deviations would 
be counted as errors. This should also be expressed as the mean number 
of failed tasks per participant. 
On a qualitative level, an enumeration of errors and error types should be 
collected. 

Efficiency: 
Task Deviations 

The participant’s path (i.e., steps) through the application was recorded. 
Deviations occur if the participant, for example, went to a wrong screen, 
clicked on an incorrect menu item, followed an incorrect link, or interacted 
incorrectly with an on-screen control. This path was compared to the 
optimal path. The number of steps in the observed path is divided by the 
number of optimal steps to provide a ratio of path deviation. 

Efficiency: 
Task Time 

Each task was timed from when the administrator said “Begin” until the 
participant said, “Done.” If he or she failed to say “Done,” the time was 
stopped when the participant stopped performing the task. Only task times 
for tasks that were successfully completed were included in the average 
task time analysis. Average time per task was calculated for each task. 
Variance measures (standard deviation and standard error) were also 
calculated. 
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Satisfaction: 
Task Rating 

Participant’s subjective impression of the ease of use of the application was
measured by administering both a simple post-task question as well as a 
post-session questionnaire. After each task, the participant was asked to 
rate “Overall, this task was:” on a scale of 1 (Very Difficult) to 5 (Very Easy). 
These data are averaged across participants. 12

 

Common convention is that average ratings for systems judged easy to use
should be 3.3 or above. 
To measure participants’ confidence in and likeability of the [EHRUT] 
overall, the testing team administered the System Usability Scale (SUS) 
post-test questionnaire. Questions included, “I think I would like to use this 
system frequently,” “I thought the system was easy to use,” and “I would 
imagine that most people would learn to use this system very quickly.” See 
full System Usability Score questionnaire in Appendix 5.13 

 
 
Table [1]. Details of how observed data were scored. 
 

RESULTS 
 
DATA ANALYSIS AND REPORTING 
 
The results of the usability test were calculated according to the methods specified in the Usability Metrics section 
above. Participants who failed to follow session and task instructions had their data excluded from the 
analyses. 
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The usability testing results for the EHRUT are detailed below.   
 

        Measure        
 
 
Task 

N 
 
 
# 
 

Task Success  
 
Mean          SD 

Path Steps 
 
Observed     Optimal 

Task Time 
 
Mean         (SD) 

Errors 
 
Mean      SD  

Task Rating 5= Easy 
 
Mean              (SD) 
 

Find item on 
patient summary 

1 1                    0 3                        2 0:04           8.94     0               0 5                      0 

Use patient chart 
to find lab results  

2 1                    0 3                        3 0:08          20.78 0               0 5                      0 

Record 
demographics for 
the patient 

3 1                    0       4                        4 0:05           6.81 0               0 5                      0 

View patient 
Demographics  

4 1                    0 8                        6 0:05           7.74 0               0 5                      0 

Edit patient 
demographics  

5 1                    0 6                        6 0:11          13.26 0               0 5                      0 

Check vital signs 6 1                    0 5                        5 0:15            6.58 0               0 5                      0
Record 
Medication 
Order  

7 1                    0 3                        3 0:20          21.90    0               0 5                      0 

Change 
Medication 
Order  

8 1                    0 5                        4 0:18            4.05 0               0 5                      0 

Access 
Medication 
Order  

9 1                    0 3                        3 0:11            3.14    0               0 5                      0 

Record 
Laboratory Order  

10 1                    0 8                         4 0:42          14.37    1.00          3.16 2.45                2.58 

Change 
Laboratory Order  

11 1                    0 5                         3 1:10          35.49 2.00          7.74 2.81                2.14 

Access 
Laboratory Order  

12 1                    0 3                         3 0:11            9.38 0               0 4                     2.82 

Record 
Radiology Order  

13 1                    0 7                         5 1:15          36.74 1.00          2.82 2.63                2.59 

Change 
Radiology Order  

14 1                    0 6                         3 1.05          34.20 1.00          3.16 2.63                3.46 

Access Radiology 
Order 

15 1                    0 4                         4 0:32          21.16 0               0 5                      0 

Create drug-drug 
and drug allergy 
interventions 
prior to CPOE 
completion  

16 1                    0 1                         1 0:03            1.67 0               0 5                      0 

Adjustment of 
severity level of 
drug-drug 
interventions 

17 0.63             3.60    5                         3 2:15        102.23 3.00          3.46 3.63                4.87 

Record 
Medication List  

18 1                   0 5                         4 1:18          24.97 0               0 4.09                3.44 

Change 
Medication List  

19 1                   0 4                         4 1:04          27.71 0               0 5                      0 

Access 
Medication List 

20 1                   0 4                         4 0:11            4.69 0               0 5                      0 

Record 
Medication 
Allergy List 

21 1                   0 4                         4 0:18          16.97 0               0 5                      0 

Change 
Medication 
Allergy List 

22 1                   0 4                         4 0:08          11.31 0               0 5                      0 

Access 
Medication 
Allergy List 

23 1                   0 3                         3 0:05          8.94      0               0 5                      0 

Record patient's 24 .72               5.75 5                        3 0:29          11.91 1.27         2.80 3.09                1.68
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problem list  
View the 
patient's problem 
list  

25 1                   0 4                        4 0:12           9.79 0               0 5                      0 

Edit the patient's 
problem list 

26 .55               2.93 7                        4  0:42           9.16 2.00          2.82 2.81                3.20 

Problem List 
Interventions 
with respect to 
clinical decision 
support 

27 .55               2.93 9                        5 1:18          29.15 2.00          3.46 2.09                1.38 

Medication List 
Interventions 
with respect to 
clinical decision 
support  

28 .72               5.75 8                        5 1:22          12.80 2.18          5.84 1.09                 .99 

Medication 
Allergy List 
Interventions 
with respect to 
clinical decision 
support  

29 1                   0 4                        3 1:08          11.69 0               0 4.54                4.63 

Demographic 
Interventions 
with respect to 
clinical decision 
support 

30 1                   0 9                        4 0:53          20.59 0               0 1.09                 .99 

Lab Tests and 
Results 
Interventions 
with respect to 
clinical decision 
support  

31 72                5.75 8                        4 0:45          26.83 2.00          3.46 2.45                3.40 

Vital Signs 
Interventions 
with respect to 
clinical decision 
support 
 

32 91                5.82 6                        5 0:30           7.74 1.18          3.01 4.72                3.21 

Identify User 
Diagnostic and 
Therapeutic 
Reference 
Information with 
respect to clinical 
decision support 

33 91                5.82 7                        5 1:12          29.39 1.54          2.70 2.45                2.59 

Configuration of 
CDS 
interventions by 
user with respect 
to clinical 
decision support 
Create 
prescriptions 

34 72                5.75 7                        5 2:56          84.16 3.82          8.20 2.81                2.14 

Reconcile 
patient’s active 
medication list 
with another 
source  

35 72                5.75 9                        5 0:42          44.89 3.00          7.74 3.36                2.92 

Reconcile 
patient’s active 
problem list with 
another source 

36 72                5.75 7                        5 0:50          30.00 3.00          8.12 3.36                2.92 

Reconcile 
patient’s active 
medication 
allergy list with 
another source  

37 1                   0 7                        5 0:57          32.03 2.72          8.45 3.46                2.93 

Utilize the 
Implantable 
Device List to 
record and view 

38 1                   0 5                        4 0:28            7.48 0               0 4.27                4.22 

Utilize the E- 39 1                   0 6                        5 1:10          16.73 0               0 4.72                3.21
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The results from the System Usability Scale scored the subjective satisfaction with the system based on performance 
with these tasks to be: 79. 
 
DISCUSSION OF THE FINDINGS 
 
The overall findings showed areas in need of a better laid out user interface with respect to configuration and overall 
usability. The results were realistic in the user’s experiences and overall provided great feedback on areas of 
improvement and areas where the EHR exceeded expectations.  
 

EFFECTIVENESS 
 
The effectiveness of the EHRUT was good based on the findings. The overall success rate of the main actions was 
good and users were able to effectively accomplish all standard tasks. The use and effectiveness of the non-standard 
tasks usually done sparingly and by more senior administrators, such as adjustment of settings, configurations and 
actions related to usability reporting were more difficult. Almost all tasks were accomplished with a few users unable 
to complete the more advanced configuration and adjustment tasks.  
 

EFFICIENCY 
 
For most tasks related to everyday process, the efficiency rating was scored above 4.0. The tasks where advanced 
administrative functions had to be accomplished were scored much lower indicating there are inefficiencies within the 
adjustment and setup processes.  
 

SATISFACTION 
 
The overall satisfaction level was high for users. Responses of ease of use and intuitive were commonly expressed 
even for tasks where the users exhibited deviations. The complex nature of EHR systems most satisfaction responses 
are based on low expectations. Helios exceeded expectations in most areas where the satisfaction score reached 3.3 and 
above. For the 40 tasks observed a score of 3.3 or higher was given 70% of the time.  
 
In addition to the performance data, the following qualitative observations were made: 
 
Major findings 
After investigation, meaningful tasks that center around the management of the patient were deemed easier and less 
difficult for the users to accomplish. Tasks involving patient demographics, clinical documentation scored above 4 on 
satisfaction and had minimal deviations and errors. For tasks where users had to adjust or edit items, the response time 
was much quicker due to the main part of the data already being entered. Users tended to like tasks where automation 
or prompting was done for them. Some users had better responses to tasks where settings were setup with their 
preferences making statements “I don’t have it setup like this” prompted follow up questions about design and 
improvements for customization after the test was conducted.  
 

Prescribe 
functionality to 
record a 
medication  
Utilize the E-
Prescribe 
functionality to 
change a 
medication order 

40 1                   0 5                        5 0:18           6.00 0               0 4.81                2.80 

Utilize the E-
Prescribe 
functionality to 
refill a 
medication as a 
refill request 

41 1                   0 4                        4 0:12          12.96 0               0 5                      0 
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Areas for improvement 
Tasks where the users were asked to adjust settings or conduct actions where the task would be done rarely provided 
challenges. Reporting, changing configurations, CDS actions, and reconciliation were all tasks that scored low and 
gave the users the most frustrations. Fortunately, these tasks do not affect all users being they are in very specific areas 
of the file and are not done by all users. Administration users who do not normally conduct CDS actions voiced 
frustration and made the most errors and deviations. These same administration users had greater success and higher 
favorability scores when working in areas managing patients, their main task and skill set.  



 

 

APPENDICES 
 
 
The following appendices include supplemental data for this usability test report. Following is a list of the appendices 
provided: 
1: Sample Recruiting screener  
2: Participant demographics 
3: Non-Disclosure Agreement (NDA) and Informed Consent Form 
4: Example Moderator’s Guide 
5: System Usability Scale Questionnaire 
 
 
  



 

 

 
Appendix 1: RECRUITING SCREENER 
 
 
Recruiting Script for Recruiting Firm 
 
Hello, my name is , calling from American Medical Solutions, Inc. We 
 
are recruiting individuals to participate in a usability study for an electronic health record. We would like to ask you a few 
questions to see if you qualify and if would like to participate. This should only take a few minutes of your time. This is 
strictly for research purposes. If you are interested and qualify for the study, you will be paid to participate. Can I ask 
you a few questions? 
 
[If not obvious] Are you male or female? 
Have you participated in a focus group or usability test in the past 24 months? [If yes, Terminate] 
Do you, or does anyone in your home, work in marketing research, usability research, web design or other software related 
testing or design? [If yes, Terminate] 
Do you, or does anyone in your home, have a commercial or research interest in an electronic health record software or 
consulting company? [If yes, Terminate] 
Which of the following best describes your age? [>18, 20-29, 30-39, 40-49, 50-59, 60-69, 70-79, 80<] 
Which of the following best describes your race or ethnic group? [e.g., Caucasian, Asian, Black/African-American, 
Latino/a or Hispanic, other, prefer not to answer] 
Do you require any assistive technologies to use a computer? [if so, please describe] 
 
Professional Demographics 
What is your current position and title? (Must be healthcare provider) 
 
RN: Specialty _____________________________  
Physician: Specialty_______________________ 
Resident: Specialty________________________ 
Administrative Staff________________________ 
Other [Terminate] 
 
How long have you held this position in months?  
Describe your work location (or affiliation) and environment? 
Which of the following describes your highest level of education? [e.g., high school,  some college, college graduate (BS, 
BA etc), college graduate (RN, BSN), postgraduate (MD/PhD), other (explain)] 
 
Computer Expertise 
Besides reading email, what professional activities do you do on the computer? [e.g., access EHR, research; reading 
news; shopping/banking; digital pictures; programming/word processing, etc.] [If no computer use at all, Terminate] 
About how many hours per week do you spend on the computer? [ 1 to 10, 11-20, 21-30, 31-40, 40+] 
What computer platform do you usually use? [e.g., Mac, Windows, etc.] 
What Internet browser(s) do you usually use? [e.g., Firefox, IE, Chrome, etc.] 
In the last month, how often have you used an electronic health record? 
How many years have you used an electronic health record? [Convert to months. If not sure, estimate] 
How many EHRs do you use or are you familiar with? 
How does your work environment patient records?  
On paper 
Some paper, some electronic 
All electronic 
 
 
Contact Information If the person matches your qualifications, ask 
Those are all the questions I have for you. Your background matches the people we're looking for.  
Would you be able to participate on December 19th 2020?  [If so collect contact information] 
 
May I get your contact information? 
Name of participant: 



 

 

Work name: 
Address: 
City, State, Zip: 
Daytime phone number: 
Evening phone number: 
Alternate [cell] phone number: 
Email address: 
 
Before your session starts, we will ask you to sign a release form allowing us to videotape your session. The videotape 
will only be used internally for further study if needed. Will you consent to be videotaped? 
 
This study will take place at American Medical Solutions, Inc. corporate offices at 2222 W. Parkside Ln. #114 Phoenix, 
AZ. 85027. I will confirm your appointment a couple of days before your session and provide you with directions to our 
office. We have the following times available. Please let me know what works for you? [if none work, offer alternative 
contact method such as Skype or AnyDesk] 
  



 

 

Appendix 2: PARTICIPANT DEMOGRAPHICS 
 
Following is a high-level overview of the participants in this study. 
 
 
 

Gender 

Men 2 
Women 9 
Total (participants) 11 

 
 
 

Occupation/Role 

RN/BSN 2 
Physician 1 
Admin Staff 8 
Total (participants) 11 

 
 

Years of Professional Experience 

Years’ experience 20.5 accumulatively
Facility Use of EHR 
All paper 0 
Some paper, some 
electronic 

1 

All electronic 10 
Total (participants) 11 

 
 
The full participant breakdown (de-identified) of the participants can be found in Section 3- Participants



 

 

 
Appendix 3:  NON-DISCLOSURE AGREEMENT AND INFORMED CONSENT FORM 
 
Non-Disclosure Agreement 
THIS AGREEMENT is entered into as of December 19th 2019, between ________________(“the Participant”) and the 
testing organization American Medical Solutions, Inc. located at 2222 W. Parkside Ln. #114, Phoenix, AZ. 85027 
 
The Participant acknowledges his or her voluntary participation in today’s usability study may bring the Participant into 
possession of Confidential Information. The term "Confidential Information" means all technical and commercial 
information of a proprietary or confidential nature which is disclosed by Test Company, or otherwise acquired by the 
Participant, in the course of today’s study. 
 
By way of illustration, but not limitation, Confidential Information includes trade secrets, processes, formulae, data, 
know-how, products, designs, drawings, computer aided design files and other computer files, computer software, ideas, 
improvements, inventions, training methods and materials, marketing techniques, plans, strategies, budgets, financial 
information, or forecasts. 
 
Any information the Participant acquires relating to this product during this study is confidential and proprietary to Test 
Company and is being disclosed solely for the purposes of the Participant’s participation in today’s usability study. By 
signing this form, the Participant acknowledges that s/he will not receive monetary compensation for feedback and will 
not disclose this confidential information obtained today to anyone else or any other organizations. 
 
Participant’s printed name:     
 
Signature:  Date:    



 

 

 
 
 
Informed Consent 
American Medical Solutions, Inc. would like to thank you for participating in this study. The purpose of this study is to 
evaluate an electronic health records system. If you decide to participate, you will be asked to perform several tasks using 
the prototype and give your feedback. The study will last about 60 minutes. 
 
Agreement 
I understand and agree that as a voluntary participant in the present study conducted by American Medical Solutions, Inc.  
I am free to withdraw consent or discontinue participation at any time. I understand and agree to participate in the study 
conducted and videotaped by the American Medical Solutions, Inc. 
 
I understand and consent to the use and release of the videotape by American Medical Solutions, Inc. I understand that 
the information and videotape is for research purposes only and that my name and image will not be used for any 
purpose other than research. I relinquish any rights to the videotape and understand the videotape may be copied and used 
by American Medical Solutions, Inc. without further permission. 
 
I understand and agree that the purpose of this study is to make software applications more useful and usable in the future. 
 
I understand and agree that the data collected from this study may be shared with outside of American Medical Solutions, 
Inc. and American Medical Solutions, Inc.’s client. I understand and agree that data confidentiality is assured, because 
only de-identified data – i.e., identification numbers not names – will be used in analysis and reporting of the results. 
 
I agree to immediately raise any concerns or areas of discomfort with the study administrator. I understand that I can 
leave at any time. 
 
Please check one of the following: 
 
YES, I have read the above statement and agree to be a participant. 
NO, I choose not to participate in this study. 
 
Signature:  Date:  



 

 

 
Appendix 4:  MODERATOR’S GUIDE 
 
EHRUT Usability Test 
Moderator’s Guide 
Administrator    
 
Data Logger    
 
Date Time    
 
Participant #    
 
Location    
 
 
 

 
 
 
 
 
 
 
 

 

Prior to testing 
 Confirm schedule with Participants 
 Ensure EHRUT lab environment is running properly 
 Ensure lab and data recording equipment is running properly 

 
Prior to each participant: 

 Reset application 
 Start session recordings with EZVid 
 Start voice recording with Windows Voice Recorder 

 
Prior to each task: 

 Reset application to starting point for next task 
 

After each participant: 
 End session recordings with EZVid 
 End voice recording with Windows Voice Recorder 
 Save output files under participant ID 

 
After all testing 

 Back up all video and data files to main server D:\\Certification\recordings 



 

 

 
 
 
Orientation (5 minutes) 

 
Thank you for participating in this study. Our session today will last 60 minutes. During that time, you will take a look at 
an electronic health record system. 
 
I will ask you to complete a few tasks using this system and answer some questions. We are interested in how easy (or 
how difficult) this system is to use, what in it would be useful to you, and how we could improve it. You will be asked to 
complete these tasks on your own trying to do them as quickly as possible with the fewest possible errors or deviations. 
Do not do anything more than asked. If you get lost or have difficulty, I cannot answer help you with anything to do with 
the system itself. Please save your detailed comments until the end of a task or the end of the session as a whole when 
we can discuss freely. 
 
I did not have any involvement in its creation, so please be honest with your opinions. 
 
The product you will be using today is a web application named Helios V2.0. It is a product already in production. 
Some of the data may not make sense as it is placeholder data. 
 
We are recording the audio and screenshots of our session today. All of the information that you provide will be kept 
confidential and your name will not be associated with your comments at any time. 
 
Do you have any questions or concerns? 
 
Preliminary Questions (X minutes) 

 
 
What is your job title / appointment? 
 
 
How long have you been working in this role? What are some of your main responsibilities? 
Tell me about your experience with electronic health records. 



 
 

 

 
 
Task 1: First Impressions (30 Seconds) 
 
 
 
 
                        
 
This is the application you will be working with. Have you heard of it? If so, tell 
me what you know about it. 

 
 
 
 
   Yes              No 

 
 
Show test participant the EHRUT. 
 
Please don’t click on anything just yet. What do you notice? What are you able to do here? Please be specific. 
 
 
Notes / Comments: 
 
 
  



 

 

 
Task 2: Patient Summary Screen (10 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before going into the exam room and you want to review Patient’s chief complaint, history, and vitals. Find this 
information in the patient summary view patient screen. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Enter Patient Name> Patient History 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 3: Record Demographics for the patient (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before scheduling the patient, you may want to collect demographic data. Enter patient demographic data 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patients> Demographics> New Record Button 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 4: View Patient Demographic Data (15 Seconds) 
Take the participant to the starting point for the task. 
 
 
When the patient arrives, you may want to review the demographic data. Review the patient demographic data.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patients> Patient Demographics> Enter Patient Name> Select Patient 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 5: Edit patient demographic data (60 Seconds) 
Take the participant to the starting point for the task. 
 
 
When the patient demographic data is verified, there may be changes. Edit the demographic data with 2 data elements.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patients> Patient Demographics> Enter Patient Name> Select Patient> Make Changes> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 6: Patient vital signs (5 Seconds) 
Take the participant to the starting point for the task. 
 
 
When reviewing a chart, you may want to review patient vital signs. Check the patient’s vital signs for today’s 
encounter.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Open encounter link>Vitals Tab> New record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 7: Record Medication Order (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
For proper care you may want to enter a medication order. Enter the order for any drug at with any signature.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 8: Change Medication Order (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
At some point you may want to change a medication order. Change any existing medication order with any element in 
the Rx Signature. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patient Medication Selection> Click on Data Element> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 9: Access Medication Order (10 Seconds) 
Take the participant to the starting point for the task. 
 
 
When a patient calls and requests medication information, you will need to access their medication information. Access 
“test Patient” medications.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patients> Patient Medication> Select Patient 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 10: Record Laboratory Order (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
There may be a need to order a lab for a patient. Order a LabCorp Lab for Patient Test.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Enter Patient Search> Select Patient> New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 11: Change Laboratory Order (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
There may be a time when a lab order needs to be corrected. Change Patient Test’s lab order to a different test code.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Select Order> Make Data Entry> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 12: Access Laboratory Order (15 Seconds) 
Take the participant to the starting point for the task. 
 
 
When requested that patient may need information about a previous lab order. Access a lab order for “Test Patient”  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Labs> Lab Orders> Search for The Patient> Click Order 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 13: Record Radiology Order (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
There may be a need to order a lab for a patient. Order a Radiology test for Patient Test.  
 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Enter Patient Search> Select Patient> New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 14: Change Radiology Order (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
There may be a time when a lab order needs to be corrected. Change Patient Test’s radiology order to a different test 
code.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Select Order> Make Data Entry> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 15: Access Radiology Order (15 Seconds) 
Take the participant to the starting point for the task. 
 
 
When requested that patient may need information about a previous lab order. Access a radiology order for “Test 
Patient”  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Labs> Lab Orders> Search for The Patient> Click Order 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 16: Create drug-drug and drug allergy interventions prior to COPE completion (5 Seconds) 
Take the participant to the starting point for the task. 
 
 
It is important to make sure there are no interactions between a drug being prescribed and another drug or allergy. 
Conduct a review of a drug to see if there is an interaction. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 17: Adjustment of severity level of drug-drug interventions (10 Seconds) 
Take the participant to the starting point for the task. 
 
 
Some interactions do not need to be noted and an adjustment should be made to only reflect a higher level of interactions 
with regard to a drug-drug relationship. Change any interaction level 1 level.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Funnel Icon> Change Level> Click Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 18: Record Medication List (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before seeing the patient, you may be able to add the patient’s medication list. Enter any patient and add a few 
medications simulating a medication list.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patient Medication> New Record> Enter Data>  Click Save and Add to Current Meds List 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 19: Change Medication List (20 Seconds) 
Take the participant to the starting point for the task. 
 
 
At some point you may want to change a medication list. Change any existing medication order with any element in the 
Rx Signature. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patient Medication Selection> Click on Data Element> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 20: Access Medication List (10 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before seeing the patient, there may be a need to access and review their medication list. Access Patient Test’s 
medication list.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patients> Patient Medication> Enter Patient Name> Select Patient 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 21: Record Medication Allergy (25 Seconds) 
Take the participant to the starting point for the task. 
 
 
In order to effectively see a patient and provide w=quality care, you will need to record the patient’s allergies. Record a 
patient allergy.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click on ALE Tab> New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 22: Change Medication Allergy List (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
Sometimes there may be a mistake made when recording patient’s allergies. Change a patient allergy list to any other 
allergy.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click on ALE Tab> Click on Date of Allergy Entry> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 23: Access Medication Allergy List (10 Seconds) 
Take the participant to the starting point for the task. 
 
 
When providing care to the patient, you should review the patient’s allergy list. Access the patient’s allergy list.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Search for the patient> Click on Encounter Date> Click ALE Tab 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 24: Record the patient’s problem list.  (180 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before going into the exam room and you want to add to the Patient’s problem list Find this information in the patient 
encounters and add a problem. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Problems Tab> Click New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 25: View the patient’s problem list (15 Seconds) 
Take the participant to the starting point for the task. 
 
 
Before going into the exam room and you want to review Patient’s problem list. Find this information in the patient 
encounter page.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Problems Tab 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 26: Edit the Patient’s Problem List (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
You may need to edit the patient’s problem list due to a resolution or effort in entry. Fine the problem list in the 
encounters and edit 1 entry to a different problem.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Problems Tab> Right Click on an existing problem and remove> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 27: Conduct Problem List Interventions Respect to Clinical Decision Support (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
A need for CDS may occur with regard to the patient’s problem list. Conduct a CDS action after entering a patient 
problem.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Problems Tab> Click New Record> Enter Data> Save> CDS i button 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 28: Conduct Medication Intervention with Respect to Clinical Decision Support (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
A need for CDS may occur with regard to the patient’s medication list. Conduct a CDS action after entering a patient 
medication. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Enter Medication Window> Click New Record> Enter Data> Save> CDS i button 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 29: Medication Allergy List Interventions with Respect to Clinical Decision Support  (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
A need for CDS may occur with regard to the patient’s medication allergy. Conduct a CDS action after entering a 
patient allergy. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click ALE tab> Enter Allergy> view popup 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 30: Demographic Interventions with Respect to Clinical Decision Support (35 Seconds) 
Take the participant to the starting point for the task. 
 
 
A need for CDS may occur with regard to the patient’s demographic information. Conduct a CDS action after entering a 
patient demographic data for Test Patient. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Encounters> New Record> Enter Patient Name> View Auto Pop-up 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 31: Lab Test and Results Intervention with respect to clinical decision support (60 Seconds) 
Take the participant to the starting point for the task. 
 
 
A need for CDS may occur with regard to the patient’s lab tests and results. Conduct a CDS action after entering and 
resulting a patient lab test and result. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Lab Orders> Manual Process> Copy paste HL7 Data> View Pop-up 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 32: Vital Signs Interventions with respect to Clinical Decision Support. (20 Seconds) 
Take the participant to the starting point for the task. 
 
 
Clinical decision support may be utilized when seeing a patient. Enter vitals and view clinical decision support.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Open encounter link>Vitals Tab> New record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 33: Identify User Diagnostic and Therapeutic Reference Information with Respect to Clinical Decision 
Support.  (20 Seconds) 
Take the participant to the starting point for the task. 
 
 
While seeing a patient, Clinical Decision Support may be utilized. While in an encounter, Identify Diagnostic and 
therapeutic information and discover and clinical decision support material.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Encounters> Open Encounters> Click on the date> Click summary> Click “i” button 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 34: Configure CDS interventions be user with respect to Clinical Decision Support for prescriptions (45 Seconds) 
Take the participant to the starting point for the task. 
 
 
Clinical decision support interventions may need to be configured. Configure the CDS for prescriptions.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Encounters> Clinical Decision Support> New Record> Enter Data> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 35: Reconcile patient’s active medication list with another source (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
Patients sometimes present with a current medication list. This medication list should be reconciled with their current 
chart. Conduct a reconciliation with the patient’s active medication list.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Meds> Reconciliation button> "Choose File on the bottom"> Upload File> Save 
 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 36: Reconcile patient’s active problem list with another source. (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
Patients sometimes present with a current problem list. This problem list should be reconciled with their current chart. 
Conduct a reconciliation with the patient’s active problem list.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click on the "Problems" tab> Click "Reconciliation"> "Choose File on the bottom">  Upload> Save  
 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  



 

 

Task 37: Reconcile patient’s active medication allergy list with another source (120 Seconds) 
Take the participant to the starting point for the task. 
 
 
Patients sometimes present with a current medication allergy list. This medication allergy list should be reconciled with 
their current chart. Conduct a reconciliation with the patient’s active medication allergy list. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click on the Allergies> "Reconciliation" button> "Choose File on the bottom"> Upload> Save. 
 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 



 

 

 
Task 38: Utilize the implantable Device List to Record and View (40 Seconds) 
Take the participant to the starting point for the task. 
 
 
Tracking information with regard to implantable devices can be valuable. Patient test has an implantable device. Use the 
implantable device list to record any implantable device.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click "Patient Implantable Devices"> "New Record"> Select the proper information> Save 
 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 



 

 

 
Task 39: Utilize the E-Prescribe functionality to Record a Medication (60 Seconds) 
Take the participant to the starting point for the task. 
 
 
While seeing a patient, the E-Prescribe tool can be useful. Prescribe a medication using the E-Prescribe tool. 
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patient> Medications> New Record> Enter Data> Complete RX 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

Task 40: Utilize the E-Prescribe functionality to change a Medication (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
Sometimes medications need to be changed. Use the E-Prescribe tool to change a patient’s medication. Select any 
patient and any medication and change 1 thing on the signature of medication.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Patient> Medications> Click existing record> Change Data> Complete RX 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 
 



 

 

 
 
 
Task 41: Utilize the E-Prescribe functionality to refill a Medication as a refill request. (30 Seconds) 
Take the participant to the starting point for the task. 
 
 
Refills are triggered by the pharmacy and will send a refill request through the system. Conduct a refill request.  
 
Success:  
___ Easily completed 
___ Completed with difficulty or help: Describe below 
___ Not completed 
 
Comments:  
 
 
 
Task Time: ______ Seconds 
 
 
 
Optimal Path: Click Rx Icon> Click View> Select refill> Save 
 
___ Correct 
___ Minor Deviations/Cycles: Describe Below 
___ Major Deviations/Cycles: Describe Below 
 
Comments: 
 
 
 
Observed Errors and Verbalizations:  
 
 
Comments: 
 
 
 
Rating: 

 
 
 
 
 
Overall, this task was:    

Show participant written scale: “Very Difficult” (1) to “Very Easy” (5) 
 
 
 
Administrator / Notetaker Comments: 
 
 
 
 

 
 
 
Comments: 

 
  

 



 

 

 
Final Questions (5 Minutes) 

 
 
What was your overall impression of this system? 
 
 
 
What aspects of the system did you like most? 
 
 
 
What aspects of the system did you like least? 
 
 
 
Were there any features that you were surprised to see? 
 
 
 
What features did you expect to encounter but did not see? That is, is there anything that is missing in this application? 
 
 
 
Compare this system to other systems you have used. 
 
 
 
Would you recommend this system to your colleagues? 
 
 
 
Administer the SUS 



 

 

 
 
 
Appendix 5:  SYSTEM USABILITY SCALE QUESTIONNAIRE 
 
 
 
 
 
I think that I would like to use this 
system frequently 
 
 
 
  I found the system unnecessarily 
complex 
 
 
  I thought the system was easy to use 
 
 
  I think that I would need the support 
of a technical person to be able to use 
this system 
 
 
  I found the various functions in this 
system were well integrated 
 
  I thought there was too much 
inconsistency in this system 
 
 
  I would imagine that most people 
would learn to use this system very 
quickly 
 
  I found the system very 
cumbersome to use 
 
 
  I felt very confident using the 
system.  
 
 
 I needed to learn a lot of things 
before I could get going with this 
system 

Strongly Strongly 
disagree agree 
 

 
     1              2  3      4          5 
 
 

 
     1              2  3      4          5 
 
 

 
      1           2   3      4           5 
 

 
      1            2    3       4          5 
 
 

 
       1            2    3       4          5 
 

 
       1            2    3       4           5 
 
 

  
       1           2    3       4           5 
 

 
       1            2    3       4           5 
 

 
       1    2    3        4           5 
 

 
         1   2     3       4           5
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EXECUTIVE SUMMARY 
A usability test of American Medical Solutions, Inc – Helios V2.0 was conducted on April 1, 
2025 in the main Conference Room at the corporate offices of American Medical Solutions, Inc, 
by the staff of American Medical Solutions, Inc. The purpose of this test was to test and validate 
the usability to reflect certification 170.315 (b)(11) requirements. 
 
AMS is using and adjusted version of standard NISTIR7741 as UCD methodology, the process is 
outlined on the image below. 
 

 
 
The image above demonstrates the following workflow: 

• Collection and documentation of the requirements are catalogued based on the needs, 
requirements, and certifications standards of our clients. 

• Based on these requirements, we create mock-ups, which must be approved by all the 
parties involved in the project. 

• Once the mock-ups are approved, we create prototypes that are presented to our clients 
for final approval. 

• The prototypes are presented to a selected group of users to collect and measure 
feedback. 

• As the product matures, users are consulted for feedback providing various types of 
information. 

 
The usability test performance data on actions related to the 170.315(b)(11) Decision Support 
Interventions criteria: 
 

1. View enabled interventions for patient problems  
2. View enabled interventions for patient medications  
3. View enabled interventions for patient allergies and intolerances 
4. View enabled interventions for patient demographics 
5. View enabled interventions for patient labs 
6. View enabled interventions for patient vitals 
7. Review intervention for UDI / devices  
8. Review intervention for procedures 
9. Intervention feedback 
10. Create or edit an intervention with required source attributes 
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During the 15 Minute one-on-one usability test, each participant was greeted by the administrator 
and asked to review and sign an informed consent/release form (included i n Appendix 3); they 
were instructed that they could withdraw at any time. Participants had prior experience with the 
EHR and a basic training manual was provided 1 week prior to the test. The administrator 
introduced the test, and instructed participants to complete a series of tasks (given one at a time) 
using the EHRUT. During the testing, the administrator timed the test and, along with the data 
logger recorded user performance data on paper and electronically. The administrator did not give 
the participant assistance in how to complete the task. 
 
Participant screens and audio were recorded for subsequent analysis.  
 
The following types of data were collected for each participant: 

1. Number of tasks successfully completed within the allotted time without assistance 
2. Time to complete the tasks  
3. Number and types of errors  
4. Path deviations  
5. Participant’s verbalizations  
6. Participant’s satisfaction ratings of the system 

 
All participant data was de-identified – no discovery could be made from the identity of the 
participant to the data collected. Following the conclusion of the testing, participants were asked 
to complete a post-test questionnaire and were not compensated for their time. Various 
recommended metrics, in accordance with the examples set forth in the NIST Guide to the 
Processes Approach for Improving the Usability of Electronic Health Records, were used to 
evaluate the usability of the EHRUT. Following is a summary of the performance and rating data 
collected on the EHRUT. 
 
 
INTRODUCTION 
The EHRUT tested for this study was American Medical Solution's - Helios V 2.0. Designed to 
present medical information to healthcare providers in ambulatory non specialty setting, the 
EHRUT consists of a practice management with clinical documentation. The usability testing 
attempted to represent realistic exercises and conditions. 
 
The purpose of this study was to test and validate the usability of the current user interface, and 
provide evidence of usability in the EHR Under Test (EHRUT). To this end, measures of 
effectiveness, efficiency and user satisfaction, such as deviations, duration of task completion and 
success, were captured during the usability testing. 
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METHOD PARTICIPANTS 
Participants were as follows:  

# Participant ID Gender Age Education Role Professional 
Experience 

Computer 
Experience 

Product 
Experience 

Assistanc
e Needs 

1 P101 F 20-29 Some 
College 

Clinical Assistant 12 Mo 120+ Mo 2 Mo No 

2 P102 F 30-39 BS Clinical Assistant 60+ Mo 120+ Mo 60 Mo No 
3 P103 M 20-29 Some 

College 
Clinical Assistant 6 Mo 6 Mo 6 Mo No 

4 P104 F 60-69 MD Physician 24 Mo 120+ Mo 12 Mo No 
5 P105 F 20-29 BS RN 24 Mo 120+ Mo 4 Mo No 
6 P106 F 40-49 BS RN 60 Mo 120+ Mo 12 Mo No 
7 P107 F 30-39 BS PA 24 Mo 6 Mo 12 Mo No 
8 P108 M 30-39 BS RN 24 Mo 6 Mo 12 Mo No 
9 P109 F 40-49 BS PA 60+ Mo 120+ Mo 12 Mo No 
10 P110 F 50-59 BS Clinical Assistant 60+ Mo 120+ Mo 12 Mo No 

 
 
10 participants (matching the demographics in the section on participants) were recruited and 10 
participated in the usability test. Participants were scheduled for 15-minute sessions with 5-
minute sessions in between each session for debrief by the administrator(s) and data logger(s), 
and to reset systems to proper test conditions. A spreadsheet was used to keep track of the 
participant schedule, and included each participant’s demographic characteristics as provided by 
the recruiting firm. 
 
 
STUDY DESIGN 
The objective of this test was to uncover areas where the application performed well – that is, 
effectively, efficiently, and with satisfaction – and areas where the application failed to meet the 
needs of the participants. The data from this test may serve as a baseline for future tests with an 
updated version of the same EHR and/or comparison with other EHRs provided the same tasks 
are used. In short, this testing serves as both a means to record or benchmark current usability, but 
also to identify areas where improvements must be made. 
 
During the most recent usability test, participants interacted with the Helios EHR system. All 
participants used the system in the same location, and were provided with the same instructions. 
The system was evaluated for effectiveness, efficiency and satisfaction as defined by measures 
collected and analyzed for each participant: 
 

• Number of tasks successfully completed within the allotted time without assistance 
• Time to complete the tasks 
• Number and types of errors  
• Path deviations 
• Participant’s verbalizations (comments) 
• Participant’s satisfaction ratings of the system 
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TASKS 
Several tasks were constructed that would be realistic and representative of the kinds of activities a 
user might do with this EHR, including: 
 
1. View enabled interventions for patient problems  
2. View enabled interventions for patient medications  
3. View enabled interventions for patient allergies and intolerances 
4. View enabled interventions for patient demographics 
5. View enabled interventions for patient labs 
6. View enabled interventions for patient vitals 
7. Review intervention for UDI / devices  
8. Review intervention for procedures 
9. Intervention feedback 
10. Create or edit an intervention with required source attributes 
 
Tasks were selected based on the requirements for 170315 (b)(11). 
 
 
PROCEDURES 
The participants were instructed as follows:  
Upon arrival, participants were greeted; their identity was verified and matched with a name on the 
participant schedule. Participants were then assigned a participant ID. Each participant reviewed 
and signed an informed consent and release form (See Appendix 3). A representative from the 
test team witnessed the participant’s signature. To ensure that the test ran smoothly, two staff 
members participated in this test, the usability administrator, and the data logger. The usability 
testing staff conducting the test was experienced usability practitioners with 20+ years of 
experience, bachelor of science degree, and experienced within the administration, design, and 
usability of Helios. 
 
The administrator moderated the session including administering instructions and tasks. The 
administrator also monitored task times, obtained post-task rating data, and took notes on 
participant comments. A second person served as the data logger and took notes on task success, 
path deviations, number and type of errors, and comments. 
Participants were instructed to perform the tasks (see specific instructions below): 
 
As quickly as possible making as few errors and deviations as possible indicate if you are able view 
enabled interventions. For each task, the participants were given a written copy of the task. Task 
timing began once the administrator finished reading the question. The task time was stopped once 
the participant indicated they had successfully completed the task. Scoring is shown below in 
table [2] 
 
Following the session, the administrator gave the participant the post-test questionnaire (e.g., the 
System Usability Scale, see Appendix 5) and thanked everyone for their participation. 
Participants' demographic information, task success rate, time on task, errors, deviations, verbal 
responses, and post-test questionnaire were recorded into a spreadsheet. 
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TEST LOCATION 

The test facility included a waiting area and a quiet testing room with a table, computer for the 
participant, and recording computer for the administrator. Only the participant and administrator 
were in the test room. All observers and the data logger worked from a separate room where they 
could see the participant’s screen and face shot, and listen to the audio of the session. To ensure 
that the environment was comfortable for users, noise levels were kept to a minimum with the 
ambient temperature within a normal range.  All the safety instruction and evacuation procedures 
were valid, in place, and visible to the participants. 
 
 
TEST ENVIRONMENT  
The EHRUT would be typically be used in a healthcare office or facility. In this instance, the 
testing was conducted in the corporate offices specifically the conference room. For testing, the 
computer used a Dell running Windows 11 professional. The participants used a mouse and 
keyboard when interacting with the EHRUT.  
 
A 17" screen, with size resolution 1920 x 1080, standard RGB color settings was utilized for 
testing. The application was set up by American Medical Solutions, Inc. according to the 
vendor’s documentation describing the system set-up and preparation. The application itself was 
running on a Windows 11 computer, Chrome Browser using, and a test database on a LAN 
connection. Technically, the system performance (i.e., response time) was representative to what 
actual users would experience in a field implementation. Additionally, participants were 
instructed not to change any of the default system settings (such as control of font size). 
 
 
TEST FORMS AND TOOLS 
Various documents and instruments were used, including:  

• Informed Consent  
• Moderator’s Guide  
• Post-test questionnaire 

 
Examples of these documents can be found in Appendices 3-5 respectively. The Moderator’s 
Guide was devised to be able to capture required data. 
 
The participant’s interaction with the EHRUT was captured and recorded digitally with screen 
capture software running on the test machine. A web camera recorded each participant’s facial 
expressions synced with the screen capture, and verbal comments were recorded with a 
microphone. The test sessions were electronically transmitted to a nearby observation room 
where the data logger observed the test session. 
 
 
PARTICIPANT INSTRUCTIONS 
The administrator reads the following instructions aloud to each participant (also see the full 
moderator’s guide in Appendix [B4]): 
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“Thank you for participating in this study. Your input is very important. Our session today will 
last about 15 minutes.  
 
During that time, you will use an instance of an electronic health record. I will ask you to 
complete a few tasks using this system and answer some questions. You should complete the tasks 
as quickly as possible making as few errors as possible. Please try to complete the tasks on your 
own following the instructions very closely. Please note that we are not testing you, we are testing 
the system, therefore if you have difficulty all this means is that something needs to be improved 
in the system. I will be here in case you need specific help, but I am not able to instruct you or 
provide help in how to use the application. 
 
Overall, we are interested in how easy (or how difficult) this system is to use, what in it would be 
useful to you, and how we could improve it. I did not have any involvement in its creation, so 
please be honest with your opinions. All the information that you provide will be kept confidential 
and your name will not be associated with your comments at any time. Should you feel it 
necessary you are able to withdraw at any time during the testing.” 
 
Following the procedural instructions, participants were shown the EHR and as their first task, 
were given time 15 minutes to explore the system and make comments. Once this task was 
complete, the administrator gave the following instructions: 
 
“For each task, I will read the description to you and say “Begin.” At that point, please perform 
the task and say “Done” once you believe you have successfully completed the task. I would like 
to request that you not talk aloud or verbalize while you are doing the tasks. I will ask you your 
impressions about the task once you are done.” 
 
Participants were then given 10 tasks to complete. Tasks are listed in the moderator’s guide in 
Appendix [B4]. 
 
 
USABILITY METRICS 
According to the NIST Guide to the Processes Approach for Improving the Usability of Electronic 
Health Records, EHRs should support a process that provides a high level of usability for all 
users. The goal is for users to interact with the system effectively, efficiently, and with an 
acceptable level of satisfaction. To this end, metrics for effectiveness, efficiency and user 
satisfaction were captured during the usability testing. The goals of the test were to assess: 
Effectiveness of EHRUT by measuring participant success rates and errors, Efficiency of 
EHRUT by measuring the average task time and path deviations Satisfaction with EHRUT by 
measuring ease of use ratings. 
 
 
DATA SCORING 
The following table (Table [1]) details how tasks were scored, errors evaluated, and the time data 
analyzed. 
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Measures Rationale and Scoring 
Effectiveness: Task Success A task was counted as a “Success” if the 

participant was able to achieve the correct 
outcome, without assistance, within the time 
allotted on a per task basis. 
The total number of successes were calculated for 
each task and then divided by the total number of 
times that task was attempted. The results are 
provided as a percentage. 
Task times were recorded for successes. 
Observed task times divided by the optimal time 
for each task is a measure of optimal efficiency. 
Optimal task performance time, as benchmarked 
by expert performance under realistic conditions, 
is recorded when constructing tasks. Target task 
times used for task times in the Moderator’s Guide 
must be operationally defined by taking multiple 
measures of optimal performance and multiplying 
by some factor 1.25 that allows some time buffer 
because the participants are presumably not 
trained to expert performance. Thus, if expert, 
optimal performance on a task was 30 seconds 
then allotted task time performance was 37.5 
seconds. This ratio should be aggregated across 
tasks and reported with mean and variance 
scores. 

Effectiveness: Task Failures If the participant abandoned the task, did not reach 
the correct answer, or performed the task 
incorrectly, or reached the end of the allotted time 
before successful completion, the task was 
counted as an “Failures.” No task times were 
taken for errors. 
The total number of errors was calculated for each 
task and then divided by the total number of times 
that task was attempted. Not all deviations would 
be counted as errors. This should also be 
expressed as the mean number of failed tasks per 
participant. 
On a qualitative level, an enumeration of errors and 
error types should be collected. 

Efficiency: Task Deviations The participant’s path (i.e., steps) through the 
application was recorded. Deviations occur if the 
participant, for example, went to a wrong screen, 
clicked on an incorrect menu item, followed an 
incorrect link, or interacted incorrectly with an on-
screen control. This path was compared to the 
optimal path. The number of steps in the observed 
path is divided by the number of optimal steps to 
provide a ratio of path deviation. 

Efficiency: Task Time Each task was timed from when the administrator 
said “Begin” until the participant said, “Done.” If 
he or she failed to say “Done,” the time was 
stopped when the participant stopped performing 
the task. Only task times for tasks that were 
successfully completed were included in the 
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average task time analysis. Average time per task 
was calculated for each task. 
Variance measures (standard deviation and 
standard error) were also calculated. 

Satisfaction: Task Rating Participant’s subjective impression of the ease of 
use of the application was measured by 
administering both a simple post-task question as 
well as a post-session questionnaire. After each 
task, the participant was asked to rate “Overall, 
this task was:” on a scale of 1 (Very Difficult) to 5 
(Very Easy). 
To measure participants’ confidence in and 
likeability of the [EHRUT] overall, the testing team 
administered the System Usability Scale (SUS) 
post-test questionnaire 
in Appendix 5. 

 
 
RESULTS 
Data Analysis and Reporting (Table [2]) 
The usability testing results the EHRUT are detailed below. 
 

Measure / Task N # Task Success 
 

 
Mean   SD 

Path Steps 
 
 
Observed  Optimal 

Task Time 
 
 
Observed  Optimal 

Task Time 
 
 
Mean  SD 

    Errors 
 
 
Mean  SD 

Task Rating 
1-5, 5=Easy 
 
Mean   SD  

View enabled interventions 
for patient problems 

1.1 100         0    2                 2 0:03           0:03 0:03     0 0          0 5           0 

View enabled interventions 
for patient medications 

1.2 100         0    2                 2 0:08           0:08 0:08     0 0          0 5           0 

View enabled interventions 
for patient allergies and 
intolerances 

1.3 100         0    2                 2 0:05           0:05 0:05     0 0          0 5           0 

View enabled interventions 
for patient demographics 

1.4 100         0    2                 2 0:05           0:05 0:05     0 0          0 5           0 

View enabled interventions 
for patient labs 

1.5 100         0    2                 2 0:03           0:03 0:03     0 0          0 5           0 

View enabled interventions 
for patient vitals 

1.6 100         0    3                 3 0:03           0:03 0:03     0 0          0 5           0 

Review intervention for 
UDI / devices 

1.7 100         0    3                 3 0:20           0:30 0:24     0:06 0          0 5           0 

Review intervention for 
procedures 

1.8 100         0    2                 2 0:04           0:04 0:04     0 0          0 5           0 

Intervention feedback 1.9 100         0    3                 3  0:06           0:06 0:06     0 0          0 5           0 
Create or edit an 
intervention with required 
source attributes 

1.10 100         0    4                 4 0:36           0:30 0:33     0:03 0          0 5           0 

 
The results from the System Usability Scale scored the subjective satisfaction with the system 
based on performance with these tasks to be: 100 
 
 
DISCUSSION OF THE FINDINGS 
All users showed favorable outcomes and because the triggers are automated, slight deviations 
were found when conducting tasks 1.7 and 1.10 due to user needing to read the instructions. 
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EFFECTIVENESS 
The effectiveness of the EHRUT was good based on the findings. The overall success rate of the 
main actions was good and users were able to effectively accomplish all standard tasks. The use 
and effectiveness of the non-standard tasks usually done sparingly and by more senior 
administrators, such as adjustment of settings, configurations and actions related to usability 
reporting were more difficult. Almost all tasks were accomplished with a few users unable to 
complete the more advanced configuration and adjustment tasks. 
 
 
EFFICIENCY 
All tasks achieved the efficiency rating of 5.0. 
 
 
SATISFACTION 
The overall satisfaction level was high for users. Usability tests were conducted with automated 
processed meaning the information was prompted based on user actions. Users stated they liked 
that there was no button to press to launch this action and rated their satisfaction as 5.0 in every 
circumstance.  
 
 
Major findings  
The tasks that were automated based on entries in the system done during set up. No user action 
is required when performing the final 10 tasks except for accessing the relevant locations of the 
EMR. 
 
 
Areas for improvement  
There are no areas of improvement noted.  
 
 
APPENDICES 
The following appendices include supplemental data for this usability test report. Following is a 
list of the appendices provided: 
1: Sample Recruiting screener  
2: Participant demographics 
3: Non-Disclosure Agreement (NDA) and Informed Consent Form  
4: Example Moderator’s Guide 
5: System Usability Scale Questionnaire 
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Appendix 1: RECRUITING SCREENER 
 
Recruiting Script 
Hello, my name is ____________, calling from American Medical Solutions, Inc. We are recruiting individuals 
to participate in a usability study for an electronic health record. We would like to ask you a few questions 
to see if you qualify and if would like to participate. This should only take a few minutes of your time. 
This is strictly for research purposes. If you are interested and qualify for the study, you will be paid to 
participate. Can I ask you a few questions? 

1. Are you male or female? 
2. Have you participated in a focus group or usability test in the past 24 months? [If yes, Terminate] 
3. Do you, or does anyone in your home, work in marketing research, usability research, web design or 

other software related testing or design? [If yes, Terminate] 
4. Do you, or does anyone in your home, have a commercial or research interest in an electronic 

health record software or consulting company? [If yes, Terminate] 
5. Which of the following best describes your age? [>18, 20-29, 30-39, 40-49, 50-59, 60-69, 70-79, 

80<] 
6. Which of the following best describes your race or ethnic group? [e.g., Caucasian, Asian, 

Black/African-American, Latino/a or Hispanic, other, prefer not to answer] 
7. Do you require any assistive technologies to use a computer? [if so, please describe] 

Professional Demographics 
8. What is your current position and title? (Must be healthcare provider) 

RN: Specialty ___________________ 
Physician: Specialty ______________ 
Resident: Specialty_______________  
Administrative Staff______________ 
Supportive Staff ________________ 

9. How long have you held this position in months? 
10. Describe your work location (or affiliation) and environment? 
11. Which of the following describes your highest level of education? [e.g., high school, some 

college, college graduate (BS, BA etc), college graduate (RN, BSN), postgraduate (MD/PhD), 
other (explain)] 

Computer Expertise 
12. Besides reading email, what professional activities do you do on the computer? [e.g., access EHR, research; 

reading news; shopping/banking; digital pictures; programming/word processing, etc.] [If no computer use at 
all, Terminate]  

13. About how many hours per week do you spend on the computer? [ 1 to 10, 11-20, 21-30, 31-40, 40+] 
14. What computer platform do you usually use? [e.g., Mac, Windows, etc.] What Internet browser(s) do you 

usually use? [e.g., Firefox, IE, Chrome, etc.] In the last month, how often have you used an electronic health 
record? 

15. How many years have you used an electronic health record? [Convert to months. If not sure, estimate] How 
many EHRs do you use or are you familiar with? 

16. How does your work environment patient records? on paper, some paper, some electronic all electronic 
 
Contact Information If the person matches your qualifications, ask 
Those are all the questions I have for you. Your background matches the people we are looking for. 
Would you be able to participate on the proposed testing date? [If so, collect contact information] 

17. May I get your contact information?  
Name of participant:___________________________ 
Work name: __________________________________ 
Address: _____________________________________ 
City, State, Zip: ______________________________ 
Daytime phone number: _________________________ 
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Evening phone number: __________________________ 
Alternate [cell] phone number: _____________________ 
Email address: _________________________________ 

 
Before your session starts, we will ask you to sign a release form allowing us to videotape your session. The 
videotape will only be used internally for further study if needed. Will you consent to be videotaped? 
 
This study will take place at American Medical Solutions, Inc. corporate offices at  
2222 W. Parkside Ln. #114  
Phoenix, AZ. 85027.  
We will confirm your appointment a couple of days before your session and provide you with directions to 
our office. We have the following times available. Please let me know what works for you? 
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Appendix 2: PARTICIPANT DEMOGRAPHICS 
 
Following is a high-level overview of the participants in this study. 
 
Gender 
Men    2 
Women    8 
Total participants  10 
 
 
Occupation / Role 
RN    3 
Physician   1 
Administrative Staff  4 
PA    2 
 
 
Years of Professional Experience 
Years’ Experience  20.5 Accumulatively 
Facility Use of EHR   
Paper    0 
Some paper   1 
All Electronic   10   
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Appendix 3: NON-DISCLOSURE AGREEMENT AND INFORMED CONSENT FORM 
 
Non-Disclosure Agreement 
THIS AGREEMENT is entered into as of November ___ 2024, between (“the Participant”) and the testing 
organization American Medical Solutions, Inc. located at 2222 W. Parkside Ln. #114, Phoenix, AZ. 85027 
 
The Participant acknowledges his or her voluntary participation in today’s usability study may bring the 
Participant into possession of Confidential Information. The term "Confidential Information" means all 
technical and commercial information of a proprietary or confidential nature which is disclosed by Test 
Company, or otherwise acquired by the Participant, in today’s study. 
 
By way of illustration, but not limitation, Confidential Information includes trade secrets, processes, 
formulae, data, know-how, products, designs, drawings, computer aided design files and other computer 
files, computer software, ideas, improvements, inventions, training methods and materials, marketing 
techniques, plans, strategies, budgets, financial information, or forecasts. 
 
Any information the Participant acquires relating to this product during this study is confidential and 
proprietary to American Medical Solutions, Inc. and is being disclosed solely for the purposes of the 
Participant’s participation in today’s usability study. By signing this form, the Participant acknowledges 
that s/he will not receive monetary compensation for feedback and will not disclose this confidential 
information obtained today to anyone else or any other organizations. 
 
Print Name__________________ 
Signature____________________ 
Date _______________________ 
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Informed Consent 
 
American Medical Solutions, Inc. would like to thank you for participating in this study. The purpose of this study is 
to evaluate an electronic health records system. If you decide to participate, you will be asked to perform several tasks 
using the prototype and give your feedback. The study will last about 15 minutes. 
 
Agreement 
I understand and agree that as a voluntary participant in the present study conducted by American Medical Solutions, 
Inc. I am free to withdraw consent or discontinue participation at any time. I understand and agree to participate in 
the study conducted and videotaped by the American Medical Solutions, Inc. 
 
I understand and consent to the use and release of the videotape by American Medical Solutions, Inc. I understand 
that the information and videotape is for research purposes only and that my name and image will not be used for 
any purpose other than research. I relinquish any rights to the videotape and understand the videotape may be copied 
and used by American Medical Solutions, Inc. without further permission. 
 
I understand and agree that the purpose of this study is to make software applications more useful and usable in the 
future. 
 
I understand and agree that the data collected from this study may be shared with outside of American Medical 
Solutions, Inc. and American Medical Solutions, Inc.’s client. I understand and agree that data confidentiality is 
assured, because only de-identified data – i.e., identification numbers not names – will be used in analysis and 
reporting of the results. 
 
I agree to immediately raise any concerns or areas of discomfort with the study administrator. I understand that I can 
leave at any time. 
 
Please check one of the following: 
 
_____YES - I have read the above statement and agree to be a participant. 
 
_____NO - I choose NOT to participate in this study 
 
 
 
Print Name ____________________ 
 
Signature _____________________ 
 
Date _________________________ 
 
 
  



17 
 

Appendix 4: MODERATOR’S GUIDE 
 
EHRUT Usability Test Moderator’s Guide  
 
Administrator ________________ 
Data Logger _________________ 
Date _______     Time _________ 
Participant # _________________ 
Location ____________________ 
 
Prior to testing 

 Confirm schedule with Participants 
 Ensure EHRUT lab environment is running properly 
 Ensure lab and data recording equipment is running properly 

 
Prior to each participant: 

 Reset application 
 Start session recordings with EZVid 
 Start voice recording with Windows Voice Recorder 

 
Prior to each task: 

 Reset application to starting point for next task 

After each participant: 
 End session recordings with EZVid 
 End voice recording with Windows Voice Recorder 
 Save output files under participant ID 

 
After all testing 

 Back up all video and data files to main server D:\\Certification\recordings 
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Orientation (2 minutes) 
Thank you for participating in this study. Our session today will last 15 minutes. During that time, you will 
look and review the electronic health record system. 
 
I will ask you to complete a few tasks using this system and answer some questions. We are interested in 
how easy (or how difficult) this system is to use, what in it would be useful to you, and how we could 
improve it. You will be asked to complete these tasks on your own trying to do them as quickly as possible 
with the fewest possible errors or deviations. Do not do anything more than asked. If you get lost or have 
difficulty, I cannot answer help you with anything to do with the system itself. Please save your detailed 
comments until the end of a task or the end of the session when we can discuss freely. 
 
I did not have any involvement in its creation, so please be honest with your opinions. 
 
The product you will be using today is a web application named Helios V2.0. It is a product already in 
production. Some of the data may not make sense as it is placeholder data. 
 
We are recording the audio and screenshots of our session today. All of the information that you provide 
will be kept confidential and your name will not be associated with your comments at any time. 
 
Do you have any questions or concerns? 
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Task 1.1: View enabled interventions for patient problems (:03 Seconds) 
 
Take the participant to the starting point for the task. 
 
Review Patient’s problem list and view the enabled interventions related to the patient problem list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Problem List> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.2: View enabled interventions for patient medications (:05 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s medication list and view the enabled interventions related to this medication list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Medication List> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.3: View enabled interventions for patient allergies and intolerances (:05 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s allergy and intolerances list and view the enabled interventions related to this list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Allergies List> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments:  
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Task 1.4: View enabled interventions for patient demographics (:05 Seconds) 

Take the participant to the starting point for the task. 
 
Review Patient’s demographic data and view the enabled interventions related to the patient demographics. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Demographics> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.5: View enabled interventions for patient labs (:03 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s labs and view the enabled interventions related to the patient’s labs. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Labs> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.6: View enabled interventions for patient vitals (:03 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s vitals list and view the enabled interventions related to this vitals list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Vitals> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.7: Review intervention for UDI / devices (:20 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s UDI/devices list and view the enabled interventions related to this list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Devices> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.8: Review intervention for procedures (:04 Seconds) 
Take the participant to the starting point for the task. 
 
Review Patient’s procedure list and view the enabled interventions related to this list. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Menu>Patients> Procedures> View 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.9: Intervention feedback (:06 Seconds) 
Take the participant to the starting point for the task. 
 
Provide intervention feedback when an intervention is triggered. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Select Useful dropdown>Add note> Press save 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
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Task 1.10: Source attributes (:30 Seconds) 
Take the participant to the starting point for the task. 
 
Create or edit an intervention with required source attributes. 
 
Success: 
_____Easily completed 
_____Completed with difficulty 
_____Not completed 
 
 
Comments:  
 
Task Time:  
 
Optimal Path: Access Interventions page>Click edit / new>Enter data>Press save 
 
_____Correct path taken 
_____Minor deviations/cycles 
_____Major deviations/cycles 
 
 
Comments:  
 
Rating:  
Overall, this task was: _______ 
 
Show participant written scale: Very Difficult (1) ------------- Very Easy (5) 
 
Administrator / Notetaker Comments: 
 
  



29 
 

Appendix 5: SYSTEM USABILITY SCALE QUESTIONNAIRE 

 
 

 Strongly 
Disagree - 1 

Moderately 
Disagree - 2 

Neutral - 3 Moderately 
Agree - 4 

Strongly 
Agree - 5 

I think that the interventions would be used often      
I found the interventions unnecessarily complex      
I thought the interventions were easy to use      
I think that I would need the support of a technical 
person to be able to use the intervention functionality 

     

I found the interventions displayed in this system were 
well integrated 

     

I thought interventions were inconsistent      
I would imagine that most people would find the 
interventions helpful 

     

I found the interventions very cumbersome to use      
I felt very confident using the system      
I needed to learn a lot of things before I could get 
going with this system 
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